Jump to content
Bengt Vallhagen

Dim pro 64 doesn't load [solved]

Recommended Posts

Posted (edited)

Hi forum. Long time on-and-off-user here. I guess this subject has been adressed before (a few times?) but my searches didnt help me. Anyway..., so:

I'm trying to install Dimension pro 64 bit on my fairly new DAW (64 bit win 10,  stationary modern computer with some ASUS mb), for use in Cakewalk. It simply does not work. I cannot see it among my VSTi-s. I have re-installed it a few times, re-scanned vst-s, restarted computer etcetc, and made sure i run the install as admin.

My other VST-s (and VSTi-s) works all fine.

 

Any ideas? Am i missing something obvious:)?

 

Cheers

Bengt

Edited by Bengt Vallhagen
problem solved

Share this post


Link to post
Share on other sites

Does the stand alone work?

Was it installed using the Command Center or manually running the installer?

Additional questions regarding a similar problem with plug-ins

 

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, scook said:

Does the stand alone work?

Was it installed using the Command Center or manually running the installer?

Additional questions regarding a similar problem with plug-ins

 

Thanx for reply. I really didnt install the standalone thing. I may try that! And ty for the link, i will check.

 

EDIT: I ran the installer manually. Is the "Command Center" to recommend? I will check, thanx again.

Edited by Bengt Vallhagen

Share this post


Link to post
Share on other sites
39 minutes ago, pwalpwal said:

vst or dxi?

 

vst. Afaik we lost the whole dxi thing some years / versions ago, right? I guess that is why you ask:) ... thanx!

Share this post


Link to post
Share on other sites

The latest installer was written for the Command Center. Installing with the Command Center automatically handles activation (just like all the other Command Center installers).

For products available through the Command Center, I recommend using it to install them.

Manual DP install is OK. Remember to run the standalone or the DAW as administrator to activate the synth. Once activated, there is no need to run as administrator to use the synth.

 

Share this post


Link to post
Share on other sites

Thanx again! it actually helped to RESET (not SCAN) in preferences - vst.  Now i have it among my instruments. 

But...:

When trying to register, i get: Invalid registration code(!), please make sure to enter... etc.

This is strange, i think. Yes, i have double-and doublechecked. I do have a valid code.  

Anyone else have experienced this? It cant be "too old", can it? I think its dated back in 2014.

Share this post


Link to post
Share on other sites
Posted (edited)
2 minutes ago, scook said:

The latest installer was written for the Command Center. Installing with the Command Center automatically handles activation (just like all the other Command Center installers).

For products available through the Command Center, I recommend using it to install them.

Manual DP install is OK. Remember to run the standalone or the DAW as administrator to activate the synth. Once activated, there is no need to run as administrator to use the synth.

 

Hi! Now i posted something before i read yours... Maybe the Command center solves the registration issue for me as well! 

 

Thanx!

Edited by Bengt Vallhagen

Share this post


Link to post
Share on other sites

Manual registration requires running the DAW or standalone DP as administrator.

Once registered, the synth will run without admin rights.

 

Share this post


Link to post
Share on other sites
3 hours ago, scook said:

Manual registration requires running the DAW or standalone DP as administrator.

Once registered, the synth will run without admin rights.

 

Perfect. That did it all! Thanx a lot!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...