Jump to content
ACMMAD

Instrument Definition File Define disabled

Recommended Posts

Is this a defect? i.e. how can this be enabled so that I load my keyboard instrument definition file?

Thanks,

 

InstrumentDefDisabled.png

Share this post


Link to post
Share on other sites

Make sure a MIDI output device is specified in preferences.

If no MIDI output device is specified make sure, after selecting output device(s) press Apply to set the device options before opening MIDI Instruments preferences.

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Instrument definitions were designed for hardware hence the need to have a MIDI output device defined.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...