Jump to content
  • 0

I have issues with my audio interface in Cakewalk

Mathias Jensen


Hey Cakewalk forum. I've just gotten started using Cakewalk, but there is one big problem. I'm using a RODE AI-1 Interface with a RODE NT-1 Microphone. It works with every other software that is not DAW's. like voicecalling apps just as Discord or Skype. But when i'm begind to startup Cakewalk and press P to select my RODE AI-1 Interface as the default audio source. It won't show up as an option. I've tried everything I can come to think about. I tried plugin RODE AI-1 Interface into another USB-port on my USB-Hub. I've tried to update the drivers for the RODE AI-1 Interface. I've tried to unselect RODE AI-1 Interface as both default playback, and recording device , and select it again. Nothing is working. I hope you can help me with my issue

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...