Jump to content
timboalogo

Annoying window sizing problem

Recommended Posts

Hi all,

So I go to edit a MIDI track in the Piano Roll view (it also happens in Melodyne), which is docked at the bottom of the bottom in the Multidock, and the window opens but it isn't "maximized". So I pull the handle as high as it will go and edit the track.

If I close that piano roll and double click on the midi track again, the window appears at "half mast" (not maximized anymore) and I have to pull it up to "maximize" it. This never used to happen. If I go into Melodyne, it too now opens in the exact same half the screen position as the Piano Roll.

Any thoughts on how to get this back to normal? I've tried locking contents and undocking and docking at the top in all combinations.

Thanks,

Timbo

Share this post


Link to post
Share on other sites

Finally!

I closed Browser, Console, Synth Rack windows (all docked in the multidock, then the Piano Roll, then reopened one at a time and VOILA!

Thanks Scook for setting me on the right track.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...