Jump to content
Remi

I always have latency:(

Recommended Posts

I have latency with my usb mic and my audio interface. When i do the latency test it shows me 260ms and then nothing changes. I cant even do the test with my interface since im using a guitar with it. I would appreciate any help!

Share this post


Link to post
Share on other sites
Posted (edited)

i unfortunately dont know the specs but its powerful enough by far. my interface is the steinberg ur22c but that doesnt matter since the same thing happens when i plug my guitar straight into my pc. I have been using bandlab for a while without any problems.

 

Edited by Remi

Share this post


Link to post
Share on other sites

Already your question revealed one possible problem: You mention USB mic and audio interface. USB mic also works as an audio interface, so you have two gadgets that may not like each other. If you're unable to tell any specs of your system, you can't expect to get much help.

Where in your PC do you plug a guitar?? No PC has an instrument input ( - I think) ??   

"I have been using bandlab for a while without any problems".  So, what did you change when  the problems started? Or, by Bandlab, do you mean the actual Bandlab or Cakewalk by Bandlab?

Share this post


Link to post
Share on other sites

I plugged my guitar into a line input on my computer. I dont even have the usb mic conncted to my computer. I get the same in bandlab and cakewalk. I know that i have a gtx 1060 but other then that im clueless.

Share this post


Link to post
Share on other sites

Hi Remi,

Plugging your guitar into the PC's line input utilizes your PC's internal sound card and not your UR22c.  Perhaps disabling your internal sound card for one and using your interface only would be a good start.  Please also provide your buffer settings along with your driver mode in Cakewalk and your UR22c.

Kind regards,

tecknot

  • Like 1

Share this post


Link to post
Share on other sites

If you want to plug an electric guitar in, had better plug it in to UR22C's input 2 with Hi-Z switch is set to ON. and make sure you've installed latest driver and tools for UR22C. (Maybe requres firmware update too) Then set the ASIO buffer size properly.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...