Jump to content
  • 0
Big Alkie

Ozone 9 & Nectar 3 Issues

Question

I been using Ozone 9 and Nectar 3 since they released they worked fine in Bandlab. Now all of a sudden both vsts are very slow when trying to use them. Any suggestions on how to fix?

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
Posted (edited)

Slow? You mean GUI response to the mouse or meter/spectrum analyzer animations or... something else?

Possibly you enabled CPU Conservation Mode with the Pause key that reduces UI updates to once per second...?

Edited by David Baay

Share this post


Link to post
Share on other sites
  • 0

Both actually. When I try to click on master assistant it takes 5-10 seconds after I click it to work. And when I try to EQ things the waves doesnt move to the current sound I'm tryin to EQ. It's very slow. And it was working flawlessly when it 1st came out.

Share this post


Link to post
Share on other sites
  • 0

Try a reinstall of either one and see if it changes anything.

Share this post


Link to post
Share on other sites
  • 0

Did you try a reset/rescan of VSTs?  Wouldn't hurt at this point.

Share this post


Link to post
Share on other sites
  • 0

Do you have any other VST hosts to try them in? That may help narrow down the issue to "working on your system" vs. "working with Cakewalk on your system."

Share this post


Link to post
Share on other sites
  • 0

I use Fl studio and it does the same thing. But when I open up Ozone 8 it runs perfect. Ozone 9 and nectar 3 just so slow

Share this post


Link to post
Share on other sites
  • 0

Have you tried both the VST2 and VST3 versions, and do they behave in the same way?

Share this post


Link to post
Share on other sites
  • 0

Are you running Windows 10?   If you don't control the O.S. updates, Win 10 is notorious for causing problems - which is why it's best to disable the auto-update and only do so when you know it's safe OR have the ability to roll back to a previous system-state in case things go south. If you determine that the last OS update likely caused this problem, there are ways to roll back:

https://www.howtogeek.com/235474/how-to-roll-back-builds-and-uninstall-updates-on-windows-10/ 

Have you consulted with or reported the issue to Izotope?  If they have a user forum, that would be a better place to report your problem (since you are experiencing it with two different DAWS)

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Yep I'm running windows 10 with all the latest updates. I emailed someone from izotope but they gave me troubleshooting steps that didnt do too much of nothing. When I told them ozone 8 works fine but ozone 9 was acting up they stop responding.

Share this post


Link to post
Share on other sites
  • 0

Same result in standalone mode? If getting same result, graphics driver or its settings could be a cause.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

I've got the same problem in Cubase. In one projekt it works fine but in another it's realy slow.

Any updates on how to fix it?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...