Jump to content
A'Tuin

Triggering 2 tracks

Recommended Posts

On all of my projects that require more than 2 instrument tracks, I get double triggering. For instance

 

4 Kontakt tracks, 4 Komplete tracks, 1 EZkeys and 1 scaler track. Using a Native Instruments A49 keyboard. While I play or record (and on playback), the correct track records/plays but another Kontakt or Komplete track also triggers. Doesn't happen on the EZKeys or scaler tracks. If I play Kontakt track 1,2 or 3, Kontakt track 4 triggers. If I play Kontakt track 4, Komplete track 8 also triggers. The only workaround I have is to mute the double triggered track, but of course I need all tracks unmuted to play, mix or master.

Another workround is to save project, close, reopen and it may be ok, if not, create a new track, copy the events from offending track then delete it. 

Not sure what is going on here.

Share this post


Link to post
Share on other sites

Don't have Kontakt but if I had a problem with unexpected MIDI routing, I would do the following...

  • Verify synth plug-in properties and uncheck "Enable MIDI Output" where it is not needed. This option is located on the VST2/3 drop down in the standard header above plug-in UIs. Note: the image below shows "Enable MIDI Output" checked. Uncheck this value to prevent the plug-in from sending MIDI data. Not all plug-ins have this capability but I am pretty sure Kontakt does.M9I2IRu.png
  • Review instrument/MIDI track input assignments, avoid "All Inputs" settings.

 

Share this post


Link to post
Share on other sites

Bit late replying,,had not been notified of replys. Actually solved this by making sure the synth output was set to correct one in clip midi properties.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...