Jump to content
mdiemer

(SOLVED)Copy/Paste Suddenly Broken

Recommended Posts

Posted (edited)

I'm using the CbB version from last September. I work a lot in staff view, and lately, I cannot use copy paste. When I paste some notes, a shift forward of several measures happens. The notes get pasted where I want (at the now marker), but every other instrument gets shifted forward, with the intervening measures all blank.

I have not changed anything in my system, still using the same CbB, still on windows 7, which has not been updated for several months.

Edited by mdiemer

Share this post


Link to post
Share on other sites

Have you left ripple edit on by any chance?

Note: when you say "still using the same CbB", which version exactly (numerically) are you using?

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

The build is 70, or 2019.09. As for ripple editing, I don't use it, and I can't figure out where to even see whether it's turned on or not. 

Edit: I just found it, it's in the upper right corner of track view. It was in fact turned on, I must have hit it inadvertently.

Hopefully that solves it!

Edited by mdiemer

Share this post


Link to post
Share on other sites
Just now, User 905133 said:

image.png.1394832f3a567fdd9f69cac3433f6989.png

Thanks, I found it just before you posted this. Both you and Promidi get a like!

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...