Jump to content
Paul DeRocco

How to do MIDI only?

Recommended Posts

I'm doing MIDI sequencing with external keyboards and synths. There are no audio tracks, and no audio output from Cakewalk. I keep having to turn off the audio in Cakewalk in order to use other audio apps, and then when I return to Cakewalk to play a sequence, it steals the audio back. How do I set up the project so that it doesn't try to open an audio output, and therefore prevent other apps from using that output?

Share this post


Link to post
Share on other sites
11 minutes ago, Paul DeRocco said:

I keep having to turn off the audio in Cakewalk in order to use other audio apps

This should not be necessary. Make sure the default project sample rate in preferences is the same as the sample rate in properties for the Windows playback device (assuming CbB and Windows are sharing the same audio device). Also do not use WASAPI Exclusive driver mode.

Share this post


Link to post
Share on other sites
12 hours ago, David Baay said:

Set the metronome to MIDI, and then you should be able to set the Clock to 'Internal' (system clock).

This will definitely do it.

Share this post


Link to post
Share on other sites

Ahh, that's the problem. I forgot that I was using audio for the metronome. Fortunately, I only need that when recording the first track; after that, I can turn it off, so that's not a real problem. Thanks.

 

Share this post


Link to post
Share on other sites
30 minutes ago, lapasoa said:

In my opinion it's not clear what you want.

I think he meant that since he is using Cakewalk as a MIDI sequencer only, with outboard synths to generate his audio, he wanted to disable Cakewalk audio output so that Windows could use it exclusively.

 

 

Share this post


Link to post
Share on other sites
On 3/8/2020 at 3:46 AM, abacab said:

I think he meant that since he is using Cakewalk as a MIDI sequencer only, with outboard synths to generate his audio, he wanted to disable Cakewalk audio output so that Windows could use it exclusively.

 

 

That's the meaning I got from it as well. 

I do many MIDI only projects myself and when I am working on these projects, Cakewalk's audio engine does not run.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...