Jump to content
  • 0

Question

Here's what I've seen on video tutorials but for the life of me, I can't figure out how to accomplish this.   I open session drummer which creates 12 tracks.  I've seen when this is done,  all 12 track header strips will appear in the track pane.  When I do it, the main track is the only track visible and I have to collapse it then hit "F" and then I'll see all the track header strips.  How can I open session drummer, or any vst that has multiple tracks, come up in the track pane, by default, with all the track header strips visible like this:

Track header strip

Track header strip

Track header strip

And so on.  No need for collapsing,  dragging and moving.  Nice, neat and organized.   I'd be most grateful if someone could reply with the solution.

Thanks in advance. 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I suspect you might be asked to supply a screen shot of just after you insert the VST, to see why you should need to collapse the added track.

  • Great Idea 1

Share this post


Link to post
Share on other sites
  • 0

The three screens below show what is happening.

1. Session Drummer opened.

2. Collapsed track.

3. "F" entered.  This is the view I want when I initially open Session Drummer.   I've seen others have this view when they've opened it.

20200301_151227.jpg

20200301_151251.jpg

20200301_151310.jpg

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

It looks like the default width of your tracks is set to super wide.  I never adjust that, so I'd have to look up how to do that.  I'm used to resizing track widths manually.  So its not a problem for me. 

Maybe this will work. 

image.png.a548075fe0980e494603d6f8ff753f00.png

YUP!  I was able to set my default height as super wide!  (1) Set any track to the height you want to be your new default height.  (2) Right click in the blank area of the track header. (3) Select "Set as Default Height."

PS: I was able to set it back to minimal height as the default using the same method.

Edited by User 905133
to add a screen shot showing "Set as default height" option.

Share this post


Link to post
Share on other sites
  • 0

About to go to sleep but I'll try it tomorrow and report back.  I very much appreciate you looking into this for me.  I knew there had to be an answer.  Thanks again. 

Share this post


Link to post
Share on other sites
  • 0

Heck, I couldn't wait.   It worked!  I think the reason I couldn't find the answer is that I wasn't looking for track height.  I was using track size.  Thanks a million my friend.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...