Jump to content
carlo

Synth Rack Not Showing Up when Start

Recommended Posts

Hi Cakewalk friends,

Everytime I close and save a project it is showing the Synth Rack but when when I open it back the Synth Rack is gone and I have to re insert it by pressing Alt 9 buttons! Why my project is not saving all the GUI as it was before closing it?

Thank you

Edited by carlo

Share this post


Link to post
Share on other sites

Silly diagnostic questions removed.

Edited by User 905133
To remove space-wasting diagnostic questions

Share this post


Link to post
Share on other sites

My guess is that either you have your project set with a Workplace that does not include the Synth Rack or you saved your project with a Screenset that does not include the Synth Rack.  In that case, I would suggest that you save a screenset with the Synth Rack open before saving your project.

Kind regards,

tecknot

Share this post


Link to post
Share on other sites
4 hours ago, tecknot said:

My guess is that either you have your project set with a Workplace that does not include the Synth Rack or you saved your project with a Screenset that does not include the Synth Rack.  In that case, I would suggest that you save a screenset with the Synth Rack open before saving your project.

Kind regards,

tecknot

This is likely the issue and fix. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...