Jump to content
  • 0
Masterwizard25

Why is MIDI playback so delayed?

Question

I'm recording with a USB microphone and a MIDI keyboard (both plugged directly into the computer with no interface) and the for the audio track that I record on with the microphone, there's an instant playback. With the MIDI track that I record on with my keyboard, however, there's a fifth of a second delay on the playback.

I think it may be because the audio track has the output set to my headphones, but the MIDI track makes me use Microsoft GS Wavetable Synth as the output?

If so, how could I make my headphones be the output for my MIDI track?

I'm new to this so IDK I'm dum. ¯\_(ツ)_/¯

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 2

Do not use the Microsoft GS Wavetable Synth. It is likely the major cause of the delay you are experiencing. In fact you may as well disable it.

Instead use soft synths instead. Rather than adding a MIDI track try adding TTS-1 or any other soft synth to the project using the Add track menu. See the To create Instrument tracks section on this page.

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...