Jump to content

Question

I was working on a project over the weekend, and try as I might, I was unable to import .wav files into my project. I tried 1) drag the file to an audio track - no good; 2) Open media browser to direct and drag from there - no good; 3) File > Import > Audio - no good.

Any thoughts?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
11 hours ago, scook said:

If there were no errors reported chances are the files are broadcast waves and Always Import Broadcast Waves at Their Timestamp is enabled.

Check far to the right on the timeline.  If the files are there; they are broadcast wave files.

Turn the option off to insert these files anywhere on the timeline.

 

Thanks for the help, scook!

There are no error indications. There are no indications at ALL, really - nothing appears to be happening.

I don't THINK they are broadcast wave files - they are whatever BIAB 2019 does when it exports to wave. I verified that Always Import Broadcast Waves at Their Timestamp is turned of, but regardless, no import appears to happen.

Edited by Mark A McDowell
Added thanks

Share this post


Link to post
Share on other sites
  • 0

Maybe it is an empty wav file?

The problem might be with Biab. Doublecheck settings and the track focus before exporting.

If the focus have shifted to something else than the track you're exporting it would be an audiofile with silence.

Share this post


Link to post
Share on other sites
  • 0

It should be easy enough to find out if you have an empty wav file. Size alone will not tell you since three minutes of silence requires as much data as three minutes of music, but there are probably a dozen applications on your computer that will play a wav file. Does the file work in those? 

Share this post


Link to post
Share on other sites
  • 0
On 1/29/2019 at 1:29 AM, Kurre said:

Maybe it is an empty wav file?

The problem might be with Biab. Doublecheck settings and the track focus before exporting.

If the focus have shifted to something else than the track you're exporting it would be an audiofile with silence.

Thanks for the interest...

I've been able to import the very same wave files into Cubase, and they play correctly there, so the files are not empty. Is it possible that I have a different bit rate and it's not importing correctly but not generating an error?

Share this post


Link to post
Share on other sites
  • 0

Mark. It's too little data available so all we can do is guessing.

So...here's my guess.

I would start by, in the tracks control bar, open view menu and check the display alternatives. Most of them should be checked and the important one is "display clip contents".

Then i should go to preferences and doublecheck my audio in and outs.

Share this post


Link to post
Share on other sites
  • 0
On 1/28/2019 at 10:49 AM, Mark A McDowell said:

I was working on a project over the weekend, and try as I might, I was unable to import .wav files into my project. I tried 1) drag the file to an audio track - no good; 2) Open media browser to direct and drag from there - no good; 3) File > Import > Audio - no good.

Any thoughts?

What are your import settings set to? It needs to be set to change the sample rate to the sample rate of the project, as you cannot have 2 different sample rates in a project.

So maybe that is it, as i'm just guessing as the info is lacking a bit...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...