Jump to content
Sign in to follow this  
sjoens

[SOLVED] What's Up With Recording PRV Controllers???

Recommended Posts

I want to record controller data for notes already on a track. But recording them from an Impact LX88+ doesn't work. (Similar to this thread)

Output sound is an outboard synth.

 

1. Set MIDI track input to LX88+ channel Omni or ch 1

2. Arm track to record CC1 modulation controllers

3. Hit record & record controllers in real time using the LX88+ mod wheel

     >>>Sound is muted??? Can't hear the notes being played<<<

3. Modulation controllers are recorded but affected notes are now white and silent

4. Play track but no sound is heard from the white notes where new modulation controllers were recorded

     >>>No tracks or take lanes are muted<<<

6. Undo all the above work and start over

7. Manually add CC1 modulation controllers on channel 3. (track midi channel)

8. All is good

Edit: Record was set to Comping. Should have been SoS!

Edited by sjoens

Share this post


Link to post
Share on other sites

Are you doing monitor through Cakewalk and can do mod wheel stuff and sound changes?

A bit puzzled over that you do channel 3 and it works but record on channel 1 or omni.

What recording mode are you using?

Rightclick record button transport.

Haven't used the overwrite and soundonsound modes myself, but remember some replace alternatives can mess things up in daws as I discovered.

I usually do mod wheel and such on a separate midi track to same destination when doing CC1 separately.

Easy to wipe out and just start again.

 

Also discovered that doing comping record and takes to separate track - create a track with a muted lane, but track is unmuted - so that is one thing to look at.

Edited by LarsF
  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...