Jump to content
Sign in to follow this  
jono grant

Input pairs not recording properly in Cakewalk.

Recommended Posts

Hi, please help!

I'm having a very strange problem recording in Cakewalk from my UAD Apollo thunderbolt system.

If I arm cakewalk with any "pair" of inputs, say 1 and 2 for instance, I get a very damaged sounding recording. If I disarm one of the inputs from the pair and just record one of them, the audio gets recorded fine.

If I record on to tracks 1 and 3 (not a pair) the audio is fine.

I thought it was a UAD issue but I don't get this problem if I record into Sound Forge or into Cubase.

Something is causing Cakewalk to make a corrupt recording when choosing a pair of inputs (mono or interleaved) 

What could possibly cause this? 

PS. I'm an advanced user, so I've ruled out any other obvious stuff like sample rates etc. It's only when recording input pairs in CAKEWALK. 

What could it be? 

I'm attaching two mp3s, one is recorded to an odd set of inputs (sounds correct) and the other is recorded to a pair of inputs (audio is corrupt)

Thanks

01 drum on input 1 and 3 sounds fine.mp302 Drum on input 1 and 2 sounds corrupted.mp3

Edited by jono grant

Share this post


Link to post
Share on other sites

I thought it was fixed a some point , but I recall there being an issue recording stereo inputs with 'Remove DC Offset' enabled.

  • Thanks 2

Share this post


Link to post
Share on other sites
18 minutes ago, David Baay said:

I thought it was fixed a some point , but I recall there being an issue recording stereo inputs with 'Remove DC Offset' enabled.

David, that was it!!! Thank you soooooo much! Can't believe that!

@Noel Borthwick they should really remove that feature if it doesn't work. What's the point of it? I spent days trying to figure that out.  Not sure if it's on by default but it shouldn't be...

J

Share this post


Link to post
Share on other sites

Right, not on by default. Some might think it's a good feature to turn on. I must have!

At the very least they should indicate in the help file that it causes this issue with input pairs. 

Thanks again!

J

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...