Jump to content
Adam Grossman

Unfreezing Softsynths - Patches Gone!!!

Recommended Posts

Well I am glad I spent many hours tweaking my softsynths, trusting that a simple unfreeze would keep the parameters of my softsynths!   It was working as it is intended to but since the latest update, now all my softsynths are set to default.  Including Native Instruments, Z3TA+2, u-He and many others.  Lovely!!!

 

 

Share this post


Link to post
Share on other sites

As a quick fix - don't save your project while your synths are unfrozen. Just close out the project and don't save when prompted. At least then your project can be reopened with the synths still frozen with the patches, etc. set.

Edited by razor7music

Share this post


Link to post
Share on other sites

I haven't seen this before, where all settings on all synths are lost after unfreezing.

I have, however, seen it many times with specific synthesizers. And after moving a project to another machine. Since then, I make a habit of saving a preset with the same name as the project. That's a surefire safeguard, and also makes it easier to find previously-created favorites for re-use in new projects.

I just tried unfreezing a soft synth to make sure it wasn't a new bug. Good news is that it isn't. Sorry, that's all I can offer for now.

  • Like 2

Share this post


Link to post
Share on other sites

@bitflipper 

 

good idea, I should do that, its just that I wasn't done with the patches and I was going to mess with the sounds some more, but yea I guess I need to get into the habit of creating a folder of .fxp files for each synth patch in the future like you do.

 

thanks for testing it!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...