Jump to content
Rod L. Short

SOLVED - Help! Stuck In 16 Bit!

Recommended Posts

For some reason Cakewalk is suddenly stuck in 16 bit. The Audio Bit Depth setting in Driver Settings is set to 24 bit and is grayed out. It cannot be changed. But, everything I open is showing up as 48000 - 16 bit. I have always recorded ALL my projects at 24 bit. Why would they now be showing up as 16 bit? I am very confused.

Edited by Rod L. Short

Share this post


Link to post
Share on other sites

I don't think you can.

What you can do is change the title to something like "Never mind" and put oh, "Nothing to see here" in the body text.

 

Share this post


Link to post
Share on other sites

OK, so.... I suppose I might as well leave this post as a reference in case someone else might run into the same issue I did. 

In Preferences>File>Audio Data the Record Bit Depth somehow got set to 16 bit. I didn't change it. Not sure how it got reset. Anyway, I reset it to 24 bit and, so far, all seems well.

  • Thanks 1

Share this post


Link to post
Share on other sites

I noticed having the same issue. It is showing 16 bitdepth , in driver settings it show 24 and it is grayed out, cant be changed, and cakewalk forces my audio interface to work in 16 bit. I need 24 bit. I checked driver settings in windows, asio settings, driver settings in cakewalk and everything is set to 24 bit, yet in main window of cakewalk it is showing that im working in 96khz 16bit.

Share this post


Link to post
Share on other sites
1 hour ago, Damian Sidoruk said:

in driver settings it show 24 and it is grayed out, cant be changed

This is normal for ASIO drivers. Most operate at a single bit depth usually 24bit.

 

1 hour ago, Damian Sidoruk said:

cakewalk forces my audio interface to work in 16 bit.

The 16bt shown in the transport module is NOT the audio driver bit depth. It is the record bit depth set here

Dialogs2.063.1.png

 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...