Jump to content

Search the Community

Showing results for tags 'virtual controller'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Reading the manual I cannot find how to customize the virtual controller - PC keyboard (activated by Alt+0). I need to map PC keyboard keys to notes different of default (e.g "key A" is mapped to "note C", "key W" is mapped to "note C#", etc). Instead I need to map, e.g. "key Q" to "note C3", "key W" to "note C3#", ..., "key P" to "note B3", etc. Actually every note on a 36 keys toy keyboard modified as in this video Can you help please? Alberto
  2. I just installed Cakewalk a few days ago on a Windows 10 HP laptop. I'm having trouble with the virtual keyboard controller. It works like a charm when I open a new project and add a new instrument track. (I've been using Surge as my synth.) The keys work, the sound works, the recording works. I can record several tracks and am able to use both the piano keyboard and the computer keyboard. Then I go and edit a track a bit, add an effect or two and go back to the keyboard and the synth to record again. Sound no longer works -- not just when recording, but at all. I can't trigger the synth to play. The same happens when I try to add another instrument track. Synth comes up, virtual keyboard comes up, the screen shows my keys depressing, but no sound. I've checked that the virtual keyboard is the input (Omni). Recording on the current track is armed. Mute is off. I've tried different presets, different synths. Nothing works. Once I exit the program and open with an empty project, everything works again. I'm sure there's some setting I am missing but I've had no luck figuring it out. Thanks for any help!
  3. OK - I have two cats trapping me in my bed, whilst I run through a bunch of software installs - plugins, mostly, and so I cannot currently play notes on my not-as-handy-as-it-was-supposed-to-be midi controller. This being the case, and the cats being too cute and cuddly to vanquish, I am using the CbB built-in Virtual Controller, for the 1st time, to allow me to sound some notes on the new Hybrid Synth plugin I just installed. To do this, I assigned the Virtual Controller as the midi Input device in the midi track for the synth, in Track Inspector. I then clicked on View > Virtual Controllers > Piano Keyboard, and as expected, got the pop-up window with the Piano Keyboard. Problem - the window size is not large enough to properly display the Piano Keyboard. I have not thus far been able to figure out how to resize the window to display all the controls and the correct number of octaves. I will paste in a screen clip of the entire window, in all of its glorious smallness. Anybody know how I can get this to display properly? Thanks - Bob Bone - picture below:
×
×
  • Create New...