Jump to content

Search the Community

Showing results for tags 'tts-1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 6 results

  1. My setup: OS: Windows 10 Pro Interface: Behringer U-Phoria UMC404HD CbB Version: 2020.09 (Build 006, 64 bit) Other Software: MuseScore Making Study/Recording Guides of my arrangements for my Christmas Caroling group. I use MuseScore for notation to give my singers the sheet music. Export the file as Standard MIDI. I open the MIDI file in Cakewalk, add 2 MIDI tracks, one for metronome (I like to use the woodblocks voice in the TTS-1) and another for starting pitch. Then I add two instances of the TTS-1 because this particular arrangement as a VOX percussion track and I like to it separate from the metronome track to place these in different spaces in the stereo field. I add a stereo bus I rename Master, since there is no bus when the file is opened and change the output of both instances of the TTS-1 to Master Save the file and close Open the file back up, bus is gone and any instrument-audio track is gone, and any TTS-1 MIDI track with the DIN icon is muted, but still there. So I have to add all of them again, each time I reopen the file. I searched the forums and found somewhere (I can't remember where otherwise I'd thank the poster) that if you continue with no MIDI outputs that Cakewalk will automatically populate the file with an instrument-audio track using the TTS-1. I tried that and it added the track using the TTS-1 and manually added a second instrument-audio track using the TTS-1, added a Bus and waved the file. Opened the file again, Cakewalk populated TTS-1 track was there, manually added TTS-1 track and Master Bus were gone. I also tried the issues using both ASIO4All and then the Behringer ASIO Driver and settings and same results each time. More searching showed a lot of posts by @msmcleod saying the issue isn't resolved because developers can't replicate it and to tag @Noel Borthwick . I'll make my project available if it helps resolve the issue. Jim
  2. After a long hiatus from using a DAW, I am trying to use TTS-1 which, if i remember correctly, was akin to GM1 in having various instruments. Currently, the only patch that I can access with TTS-1 in both Sonar Producer and Cakewalk by Bandlab is the preset Piano 1.
  3. The TTS-1 crash and the lack of Insert Time/Measures thing in BandLab has bugged me for a long time. So, just for grins I loaded up a MIDI tune in Sonar 8.5.3 - 64 bit. Loaded Superior Drummer, Tilian, and TTS-1. Everything worked as expected. Assigned MIDI instrument tracks to TTS-1, works fine. Played TTS-1 with my Roland keyboard, seems to work OK. Next I inserted some measures in the project, worked as expected. Called up the project in Bandlab. Everything loaded and played as expected. I also launched the TTS-1 GUI in Bandlab, poked at it with my Roland Juno 106, seems to play fine. Trying to play TTS-1 in Bandlab always resulted in a crash. I don't use TTS-1 much but once in a while I need it. The Insert Time/ Measures thing is something I really miss. BTW, switching back and forth between Sonar and Bandlab will result in this message; Just passing this along......
  4. Is there a way to easily step through the presets on the TTS-1 in Cakewalk? I would like to be able to step through each sound and sample it without having to do the multiple clicks needed to change a preset for each sound. Thanks, David
  5. A Cakewalk TTS-1 General MIDI Template. Someone should have done this. GENERAL MIDI - TTS-1.rar
  6. Whenever I try to play a track, which makes use of the TTS-1 synthesizer in Cakewalk, I face a serious problem, Cakewalk presents a fatal error, and if it closes abruptly, if someone knows how to solve it, please help me, this is killing me, because I would love to use TTS-1 without any problems. I'll leave a picture of the error in the attachment.
×
×
  • Create New...