Jump to content

Search the Community

Showing results for tags 'templates'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 7 results

  1. Title says it. When I'm at the Start Screen and click on "New Project," the stock templates that come with Cakewalk have these lovely hi-res photos of mixing desks and so forth. When I alter them and save them under different names, I get a plain generic icon. I want to assign the purty ones. I know how to add my own pictures for .CWP files so they show up in the recent projects screen, but I want the nice vignetted pictures on my templates, darn it. How do I work this?
  2. Looking at the contents of a simple Project Template file I created, I see absolute paths to my C:\ drive and user data locations. I assume this is not great for being able to share Project Templates with other Cakewalk users or with other computers where your user name or installation paths might not match. Examples of paths found: C:\Users\eelco\AppData\Roaming\Cakewalk\Cakewalk Core\Metronome\Ping This could be substituted with a relative path: %appdata%\Cakewalk\Cakewalk Core\Metronome\Ping C:\Cakewalk Content\Audio Library This could be using the local installation 'Wave Files' folder configured under Preferences > File > Folder Locations
  3. Edit: I probably didn't select all tracks when exporting. Will give it another shot, thanks! Curious if anyone else has had this issue or noticed any problems when after exporting as a template it doesn't load what I had saved. Example: I created 2 tracks with amp sims and I loaded up a multi track folder of EzDrummer. Exported as template, closed it out. Went to open it and only EzDrummer tracks load, the other 2 just didn't appear at all. Any tips or advice? Thanks!
  4. Hi, guys! I modified empty project template and overwrite it. After that, the icon of empty project template was changed from its own on start screen's new project tab. How can I fix it? Thanks in advance.
  5. A Cakewalk TTS-1 General MIDI Template. Someone should have done this. GENERAL MIDI - TTS-1.rar
  6. Hi, All my templates have reverted to the factory version. Any idea why? The only major thing I've done the last week has been the Cakewalk update, that I can remember. Appreciate you
  7. I was adding a new template to the "Start Screen" under "New Project". Once done, I wanted to change the icon (graphic) associated with it. I have looked in the documentation and I am not finding the info. So - Does anyone know how you would go about doing this? I see others (selections) have an icon? . . . Thanks, Syphus
×
×
  • Create New...