Jump to content

Search the Community

Showing results for tags 'ghosting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. When I loop a section and select a punch-in point, everything before that point ghosts out on all of the previous take lanes on that track as soon as I hit record. The ghosted clips do not respond to unmute. . When I select them with the comping tool, there is no sound from those clips. There is no event in the history that I can undo. Undo will only take me back to prior to hitting record, which does activate those clips, but that doesn't help me unless I record the punch-in on a new track. That's how I'm working around it for now. Copying the clip to a new track doesn't work either. It's still ghosted on the new track. At that point, the only thing I can do is re-record the ghosted part. It's VERY frustrating. Does anyone know how to rectify or avoid this problem? Is anyone else having this problem? Thanks, Nigel
×
×
  • Create New...