Jump to content

Search the Community

Showing results for tags 'faders'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Two things I noticed about adjusting the Console View audio faders . 1. The graphical scale marks are not accurate. -audio numerical marks are either above or below fader positions. -MIDI 127 is dead center while all the rest are 1 pixel below fader positions. 2. The 2 ways to reach audio +6 & -0- have different results: -double clicking fader puts it dead center -0-. -manual value entry puts -0- 1 graphical pixel below dead center - you can see it move. -fader cannot "visually" reach +6 with value entry or dragging. Since most values must be manually entered I'd like to believe it's more accurate but is it? BTW - the scales can be "calibrated" (repainted) to be more accurate once we know which method to use!
  2. hello, i have a problem on the cakewalk. the problem is occurring on all tracks. my whole mix is ready. but at a certain point running the project, the faders of all tracks increase by themselves from nowhere. exploding sound; then down the volume again and a few minutes increase again. it doesn’t even have an automation, I think it’s strange for that, because there are no automation lines.
×
×
  • Create New...