Jump to content

Search the Community

Showing results for tags 'browser'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 8 results

  1. Hi All, The title is a bit misleading after doing some work. Perhaps someone can enlighten me as to why I'm see this behavior . I just spent the last hour combing through the threads and reading the manual when I fixed my problem. Here is what I saw: I had "screenset" 1 set in a new project I started today. I was working with some samples using the "Media Browser". To make extra room, I had "removed" the "Help" module. This gave some room and left a module header bar that said "Help Module" and contained the ">>" marker (or button) that would allow me to collapse the "Media Browser. After working a bit I started to set up some screensets for my workflow and what I kept running into was a problem with screenset 1. I would collapse the "Media Browser", then switch to another screen, but when I came back to 1, the "Media Browser" would be open again. This started making me crazy as I knew that I was doing it correctly (or so I thought). What I discovered (just as starting this thread) was that IF you close (collapse) the "Help" module, the header remains on the screen to support the ">>" marker. If that condition exists and you collapse the "Media Browser" to the right side, then go to another screenset, when you come back the "Media Browser" is there again. It is almost like the screenset save is weirding out for 1. Well the "workaround" is to un-collapse the Help module (you can type "Y"), re-collapse the entire right side panel (including the Media Browser) using ">>", go to another screenset and "BOOM" it works now. How strange is that. The reason I went to this length to type this that I thing this my be a bug, but maybe not?? What do you think? I think it may be something that is not supposed to happen (i.e. a bug). I try messing with the workspace setting to fix it but that was not the problem. Syphus
  2. Quick display buttons in the Console View. Since they will be on the already existing Console Menu Bar, they will not take any additional Console screen space. See pic below for reference. 1. Show/hide (expand/collapse) Browser Window (docked/undocked according to its default setting), for quick FX insert drag & drop onto Tracks. Saves the additional Workspace/window flipping necessary to access the Browser when you're in the Console view (pretty much most of time during mixing, for me), or the time consuming navigating through the right-click Insert FX menu - BUTTON 3. 2. Show/hide (expand/collapse) Buses. Avoids the manual dragging of the Buses pane to the right size, and then redragging it back to fit the initial size (minute, takes attention and time). This way we'll have the options of two clicks, faster, opening/closing instantly and exactly to size, instead of two precision drags across the screen - BUTTON 2. 3. Show/hide (expand/collapse) Master Bus. Does the exact same thing for the Master Bus. Again, avoids precisely and carefully dragging and aligning to the exact size - BUTTON 3. 4. Show/hide (expand/collapse) Sends/Bank/Patch modules. Shortcut to open the Sends without going though through the contextual menu - BUTTON 4. To clarify, I'm not suggesting that any existing options be removed, just the open/close to size simplification buttons added. No feature lost, just some additional options for quicker access. Looking forward to your votes.
  3. Hi all! I have been having an intermittent problem with Cakewalk (and maybe Sonar?) for a long time, but unfortunately I can't really reproduce it reliably. I preview a lot of wav files using the browser, and sometimes certain files "bypass" the preview bus and somehow play back anyway, often REALLY LOUDLY, making me jump in my chair. No meter in Cakewalk moves, but I can see the sound card mixer software reacting. It doesn't happen very often, but when it does it seems to affect a specific file: that file always has the same problem every time I play it during that session. I just had the issue with a wav loop, but after restarting Cakewalk, the same file played back normally through the preview bus. 😕 So I'm wondering if anyone else has experienced this? I just had the problem on Cakewalk 2019.09 build 70. I don't know how to troubleshoot or to properly report it...
  4. Now we've all got too many libraries in Kontakt . . . . just me then ! I know you can click on the Settings (Cog) icon and manually select and deselect libraries to display in the Library Browser and even you deselect all libraries and load a project with a Kontakt instrument in it the instrument loads into the Multirack and plays fine. What I want is for Kontakt to only show libraries in the browser if there is an instrument from that library in the multirack …. can this be done
  5. Some samples can be very long, it would be great if when using the Browser you were not limited to merely playing it from start to finish and could select to preview the sample from any point in it's duration. The way I could imagine it working is that as soon the selected sample starts to play the white highlighted text box has a coloured bar ( let's say green ) that gradually fills up as the sample plays along it's length and by grabbing that bar and sliding it along you could choose to preview the sample from any point.
  6. They seem too big for the small windows, and too white for darker themes. Please make them thinner and add to Theme Editor so they can be made darker.
  7. This is a pretty big problem I found in the software and I don't really understand why it's there. Being able to permanently delete something without it going to the recycle bin is kind of dangerous. I think a solution to send it to the recycle bin should be considered, thanks!
  8. I seem to recall that I used to be able to drag an FX Chain preset from the browser onto the FX bin on a track. If I am misremembering this, I would like to have this functionality. Even better, I would like there to be an option to just import the individual effects (and not the wrapper) similar to the way you can do that by shift-clicking on the open button when you do it from the menu.
×
×
  • Create New...