Jump to content

Search the Community

Showing results for tags 'beheringer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I have been enjoying Cakewalk by Bandlab as it gave me access to stuff I couldn't get with SONAR X2 Essentials and they have made significant improvements to the product. I then bought Keyscape to enhance my Omnisphere synth and found my machine simply could not handle the 77GB of sample space on my small hard drive and the high demands on RAM. So I swapped machines and reloaded all my music software onto a faster machine with more RAM and a larger HD. This is when I began to notice intermittent loss of MIDI input events. I have a Behringer U-PHORIA UMC404 audio interface and I have tried using several different USB ports with no luck. Sysinfo is provided. This has made it impossible to record live MIDI playing for me. I am also having frequent dropouts of the interface - it just stops working and I have to disconnect and reconnect it to get it reset and many times restart SONAR. I am running my projects with 44100 hz 16 bit depth - standard CD settings. I am using ASIO mode for the audio and tried other modes, nothing better found here. For MIDI devices I am in MME mode. I tried UWP mode with no luck. HELP! mySysInfo.nfo
×
×
  • Create New...