Jump to content

Search the Community

Showing results for tags 'pc'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Hello, Whenever I leave a Cakewalk project open for a period of time and I don't use the software in that amount of time, I can no longer drag anything on my laptop. Cakewalks effects freeze when I try to drag them (see attached photo) and I can't drag anything else on my laptop until I do a full system restart. This only happens after I launch cakewalk then leave it open for a period of time. If any of you have a fix, besides for restarting my computer each time this happens, please respond here or dm me on discord: Nocturnal#8344 Thanks.
  2. Has anyone been successful using older Firewire interfaces with newer Windows 10 & 11 systems? How are you doing it, and is it worth the effort. I've read where some have used Apple adapters to bring Firewire up to Thunderbolt. Does this work on PC's with Thunderbolt 4 ports or only on Macs? I still have an old Windows XP system with firewire If I ever get the urge to go retro.
  3. i am having a hard time figuring out how to select different banks in my Axe FX III from Cakewalk. I can get it to switch PC 0-127 but i cant figure out how to go in higher banks. I have the instrument definition set to "normal" in Bank Select Methods (although i tried the other ones with no success) and i set this both in the event viewer in the actual commands and in the instrument definitions but it doesnt work. the settings in the pics still give me preset 060 any help?
×
×
  • Create New...