Jump to content

Search the Community

Showing results for tags 'midi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Tutorials
    • Songs
    • UI Themes
    • The Coffee House v2.0

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 184 results

  1. I've been struggling for a time with Cakewalk by Bandlab midi. All of the devices are in the midi list in Cakewalk and checked. I have 2 RME Midi inputs and outputs and a Roland UM One. Strangely, I can only get one to work at a time in CbB but in Mixbus 32c they all work at the same time. Puzzle. It's working properly in Sonar Platinum (just tested). In trouble shooting this, I didn't immediately try another daw. I figured the RME was busted from hauling it all over town all the time. I even ordered a new RME Breakout Cable and then the UM One to try to make it so I could use my FCB 1010 and my GR20 together. I rolled back my rme drivers to prior versions. I messed with USB settings in Windows device manager. I tried resetting the config file to defaults in CbB. Feeling kinda stupid now. 😞 Could one of you good folks out there who uses multiple midi devices at once in CbB chime in and tell me it works wonderfully for you? Based on this post... https://www.forum.rme-audio.de/viewtopic.php?pid=138451#p138451 it looks like I had become frustrated enough to start spending money by October 11, 2018. Maybe it broke in the September release?
  2. Hi Guys, I have a single track in a project with a background drone going continuously. However the "sweet spot" for the drone note is the centre two bars of a four bar midi note. Track plays from start, hits the loop start at bar 2 and end of loop at start of bar 4, goes back to start of loop at bar 2 and around and around. This so you get the initial start of the drone but the continuous drone is the loop part: So is it possible to loop one track ONLY like this within a multitrack project, leaving all other tracks to play from start to end of project/song without looping?
  3. A Beginner’s Guide to MIDI - nice tutorial or refresher depending on your experience. Someone shared this in the Synthtopia forum (http://www.synthtopia.com) thought I'd pass it on.
  4. I have an Alesis Q49 MIDI keyboard. My computer (Windows 10) is able to recognize the device just fine. The keyboard driver is up to date, as I checked the device manager. In Cakewalk under Preferences > MIDI > Devices, the Q49 is listed there. However, I can't check the checkbox next to Q49 and instead, I get an error saying that the Q49 "doesn't have enough memory available" (Screenshot 1). I also get two other errors which I'm not sure are related or not; one says "Silent buses detected" and that silent bus is "master" (Screenshot 2). The other error I get before Cakewalk opens is "There are no audio devices for the current driver model on your system" (Screenshot 3) which I don't understand. I also have a microphone plugged into my computer (which Windows detects), and (not sure if this makes any difference) in Cakewalk audio recording preferences, I have the driver mode set to ASIO. This is basically where I'm stuck with setting up the keyboard. Any help will be much appreciated, thank you. - India
  5. Hello all, I arranged this for my wife and I to sing at church during Black History month. It is an AA spiritual, words by Isaac Watts and arranged in the Presbyterian Hymnal by Richard Smallwood p 362. I will look at any and all comments. I want to know what I need to do to improve EVERYTHING. If anyone would like a bundle sent so they can see what I've done from the midi POV I would be happy to oblige. I used the GPO5, ProChannel and Boost 11. Thanks Willard I Love the Lord.mp3
  6. rob

    Live MIDI Transpose

    Is it possible to alter the incoming MIDI note in a MIDI track, similar to the Vel+ bar on a MIDI track which alters the incoming note's velocity by +/- 127 ??? I'd like to play one note on my MIDI instrument and route that through multiple MIDI tracks to produce a chord. For example, I play C5 and the following tracks alter the note: 1: No alteration resulting in C5 heard live 2: Note -= 12 resulting in C4 heard live 3: Note -= 24 resulting in C3 heard live 4: Note += 4 resulting in E5 heard live 5: Note += 7 resulting in G5 heard live 6: Note += 12 resulting in C6 heard live I think the MIDI FX Transpose would do this, but I get a missing plug-in error... :( Thanks much!
  7. I'm revisiting The Artist Formerly Known As SONARâ„¢ again specifically for composing orchestral pieces etc. Bought a copy of X3 on Steam but didn't find myself using it much - too many little frustrations compared to Studio One. However I've come back to it because unlike S1, Sonar Cakewalk can handle multiple MIDI channels within a single MIDI track, which is much faster and more efficient for changing instrument articulations etc. So I've got a single track for Violins I pointed to Kontakt with several patches, so within that track channel 1 = legato, channel 2=sustain, channel 3=spiccato etc etc. This works great in Reaper, notes form each channel get a slightly different colour and there's loads of options to filter which ones you're looking at. I'll also be using it to write divisi parts (like four french horns playing individual notes). Try as I might though, Cakenar seems to just display all notes, all the time. I can add separate CCs for each instrument, and I can change the channel of notes using Track Inspector, but is there a way to filter so I only view notes from one channel at once? And is there a way to have notes on different channels display in different colours? I've been googling for ages and can't find anything. If not, then the main advantage of Sonalk is basically null and void so I might as well stick to track-per-articulation in Studio One
  8. HI:) It's an older Synth called Absynth5. I have loaded one sound "arctic strings", but as soon as I hit play, the synth sound changes, but in absynth the same program is listed. There's no midi data on the track, no bank and no program change, even no midi channel choosed, but the sound sounds very different after hitting play. Tried that with perhaps 10 other sounds, it doesn't change, only this artic one. Tried a new project with just absynth in and nothing else... Does anyone have any idea? Never had this on any synth, very crazy. Thanks;) Bassman.
  9. Hi everybody. I installed BandLab Sonar some days ago (switching from X1) and here's the problem: I use Roland GO:KEYS as my MIDI input keyboard. First I used USB cable connection, it worked fine as well as my ZOOM R24 control surface. All of a sudden the MIDI keyboard ceased responding as if it was not connected - no meters action, no sound... When I check Preferences, everything seems normal, the device is detected and selected for input and output. I tried all the things like changing the cable, USB port, even reinstalled Sonar with no success. Then I switched the drive from MME to UWP, which allowed me to use Keyboard's BlueTooth MIDI. Again I am able to choose the device (see the picture). It only worked for 5 minutes and then - no reaction. My OS is WIN10 64 ver 1709. Any ideas? Thanks from The Czech Republic. Ota
×
×
  • Create New...