Jump to content

Search the Community

Showing results for tags 'browser'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News & Announcements
    • Product Release Info
    • Frequently Asked Questions
  • Cakewalk Products
    • Cakewalk by BandLab
    • Instruments & Effects
    • Feedback Loop
  • Community
    • Content
    • Tutorials
    • Songs
    • General Music Discussion

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 14 results

  1. When will Cakewalk make a convenient browser and sample editor, like Cubase or Ableton, so that you can see all the information and waveform? Now we have to use third-party samplers for this.
  2. 1. Fix what we have now In browser pane, when we type in something it quickly searches. When we search something with a long name, or when we mistype something & we wait a bit, it starts the search & CbB becomes unresponsive until the results come up. This can be annoying sometimes, when the collection of samples is huge. So, it would be better if Cakewalk looked for it after hitting the Return/Enter key. 2. Additional Feature It would be good to see the sample waveform somewhere in the browser, like in Ableton, Studio One, Reaper and all. It can quickly give the producer an idea about the sample.
  3. Hi guys! Back in April, I wrote about a bug where the Preview Bus intermittently changes for no apparent reason between opening and closing projects. And @Noel Borthwick wrote that the Preview Bus setting is saved per-project and asked about a repro. I now have a "kind of repro" (see below) bin a specific project file, but not in a blank new project. The weirdness looks like this: 1. Preview Bus is currently set to "X" 2. I change Preview Bus to "Y" (note that this does not seem to trigger a project change/asterisk) 3. I close the project without saving (and note that Cakewalk does not prompt to "Save changes") Note: Cakewalk can either be restarted here or not, it won't matter, the result will be the same. 4. After re-opening the project, the Preview Bus is set to "Y", even though I didn't save! How can the above be? 😵🙀 I can make the weirdness go away by deleting a few random synths and re-saving - but unfortunately it does not seem consistent which synths... I am on 2021.01 and as mentioned above, I cannot reproduce this in a blank new project. Thanks for any ideas!
  4. Hi is there any chance that use could add plugin preset loading from within the browser window as well as 3rd party plugins presets loading into Cakewalk by BandLab. What i mean by this is when you mouse wheel click on a fxp preset or fxb bank in BandLab browser window it loads the preset or bank into the plugin you have open. Fl Studio and Studio One and some other DAWS have this integrated into their browser and they can also load midi files this way into the channels racks , while some 3rd party plugins have their own way of loading and sorting presets and their own presets format like u-he and native instruments others synths like Sylenth and Dune and from what i know most other instruments and effects also use fxp and with the added into the browser it would speed up the users workflow considerable. All the best 😃
  5. Hi all! I have been having an intermittent problem with Cakewalk (and maybe Sonar?) for a long time, but unfortunately I can't really reproduce it reliably. I preview a lot of wav files using the browser, and sometimes certain files "bypass" the preview bus and somehow play back anyway, often REALLY LOUDLY, making me jump in my chair. No meter in Cakewalk moves, but I can see the sound card mixer software reacting. It doesn't happen very often, but when it does it seems to affect a specific file: that file always has the same problem every time I play it during that session. I just had the issue with a wav loop, but after restarting Cakewalk, the same file played back normally through the preview bus. 😕 So I'm wondering if anyone else has experienced this? I just had the problem on Cakewalk 2019.09 build 70. I don't know how to troubleshoot or to properly report it...
  6. Hello guys. I would like to propose a feature that would allow users to sort plugins in the plugin browser. Category grouping is quite helpful but the sorting feature can also be a useful tool in some cases. Thanks.
  7. Hello guys. I would like to ask , where can I edit the Browser background, including the plugin area? I am not sure if this is possible but I hope this can be editable soon. Thanks.
  8. Hi All, The title is a bit misleading after doing some work. Perhaps someone can enlighten me as to why I'm see this behavior . I just spent the last hour combing through the threads and reading the manual when I fixed my problem. Here is what I saw: I had "screenset" 1 set in a new project I started today. I was working with some samples using the "Media Browser". To make extra room, I had "removed" the "Help" module. This gave some room and left a module header bar that said "Help Module" and contained the ">>" marker (or button) that would allow me to collapse the "Media Browser. After working a bit I started to set up some screensets for my workflow and what I kept running into was a problem with screenset 1. I would collapse the "Media Browser", then switch to another screen, but when I came back to 1, the "Media Browser" would be open again. This started making me crazy as I knew that I was doing it correctly (or so I thought). What I discovered (just as starting this thread) was that IF you close (collapse) the "Help" module, the header remains on the screen to support the ">>" marker. If that condition exists and you collapse the "Media Browser" to the right side, then go to another screenset, when you come back the "Media Browser" is there again. It is almost like the screenset save is weirding out for 1. Well the "workaround" is to un-collapse the Help module (you can type "Y"), re-collapse the entire right side panel (including the Media Browser) using ">>", go to another screenset and "BOOM" it works now. How strange is that. The reason I went to this length to type this that I thing this my be a bug, but maybe not?? What do you think? I think it may be something that is not supposed to happen (i.e. a bug). I try messing with the workspace setting to fix it but that was not the problem. Syphus
  9. Quick display buttons in the Console View. Since they will be on the already existing Console Menu Bar, they will not take any additional Console screen space. See pic below for reference. 1. Show/hide (expand/collapse) Browser Window (docked/undocked according to its default setting), for quick FX insert drag & drop onto Tracks. Saves the additional Workspace/window flipping necessary to access the Browser when you're in the Console view (pretty much most of time during mixing, for me), or the time consuming navigating through the right-click Insert FX menu - BUTTON 3. 2. Show/hide (expand/collapse) Buses. Avoids the manual dragging of the Buses pane to the right size, and then redragging it back to fit the initial size (minute, takes attention and time). This way we'll have the options of two clicks, faster, opening/closing instantly and exactly to size, instead of two precision drags across the screen - BUTTON 2. 3. Show/hide (expand/collapse) Master Bus. Does the exact same thing for the Master Bus. Again, avoids precisely and carefully dragging and aligning to the exact size - BUTTON 3. 4. Show/hide (expand/collapse) Sends/Bank/Patch modules. Shortcut to open the Sends without going though through the contextual menu - BUTTON 4. To clarify, I'm not suggesting that any existing options be removed, just the open/close to size simplification buttons added. No feature lost, just some additional options for quicker access. Looking forward to your votes.
  10. Now we've all got too many libraries in Kontakt . . . . just me then ! I know you can click on the Settings (Cog) icon and manually select and deselect libraries to display in the Library Browser and even you deselect all libraries and load a project with a Kontakt instrument in it the instrument loads into the Multirack and plays fine. What I want is for Kontakt to only show libraries in the browser if there is an instrument from that library in the multirack …. can this be done
  11. Some samples can be very long, it would be great if when using the Browser you were not limited to merely playing it from start to finish and could select to preview the sample from any point in it's duration. The way I could imagine it working is that as soon the selected sample starts to play the white highlighted text box has a coloured bar ( let's say green ) that gradually fills up as the sample plays along it's length and by grabbing that bar and sliding it along you could choose to preview the sample from any point.
  12. They seem too big for the small windows, and too white for darker themes. Please make them thinner and add to Theme Editor so they can be made darker.
  13. This is a pretty big problem I found in the software and I don't really understand why it's there. Being able to permanently delete something without it going to the recycle bin is kind of dangerous. I think a solution to send it to the recycle bin should be considered, thanks!
  14. I seem to recall that I used to be able to drag an FX Chain preset from the browser onto the FX bin on a track. If I am misremembering this, I would like to have this functionality. Even better, I would like there to be an option to just import the individual effects (and not the wrapper) similar to the way you can do that by shift-clicking on the open button when you do it from the menu.
×
×
  • Create New...