Jump to content

GodinLG

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Thanks for the feedback . 1) I was not able to find the Edit-Preferences-MIDI-Other Options (Zero Controllers When Play Stops) . 2) It appears to work fine when only using the Kontakt player outside Cakewalk , but I only tried a few times, but it always worked fine. Also as a test I created a track with 3 Kontakt instruments in Cakewalk and they seems to be fine .. so it's really random .. Thanks again and again suggestions are welcome
  2. Hi, I recently started to use Kontakt libraries, but the sound disappears after a while, and I have to go back to the Kontakt plugin and click on the sound patch to re-enable it. While playing the track I can see that the sound meter goes up top about -48 db instead of -6 after , so it appears that there is sound but much too low. Ex: if I'm using Hybrid Keys -> Atmospheric, I can heard the sound properly when I record the track, then I can play it and it's fine, but after a while the sound disappears , I get no sound when I play the track back (-48 db), I have to go back to the Kontakt plugin screen , click on Hybrid Keys -> Atmospheric then the sound is back to (-6 db) for a while, then disappears again. I'm using the free Kontakt player 6 and using Cakewalk 2021.06 I'm not sure if the problem is with Cakewalk or Kontakt but any help is welcome. Thanks
  3. Thanks that worked fine. The Presets are back . Have a great day ..
  4. Hi, Not sure how this occurred but I'm missing some of the TH3 presets banks since yesterday. I've been using Cakewalk for a while using the TH3 Cakewalk Extra -> Guitar Hero preset, but now it's gone. I only see 3 main presets banks, the " TH3 Building Blocks Clean", "TH3 Building Blocks Dirt" and "Th3 Inspired" , I'm missing the "The Cakewalk" and " The Cakewalk extra" presets banks. Even when I choose "see all", I can only select the 3 banks that are already selected. How can I get the other banks back ? I could not find a function to do a factory reset to get the presets back Thanks in advance
  5. Thanks for the reply .. It worked fine when using the Ripple Edit .. Thanks again
  6. Hi, I'm fairly new to Cakewalk. I'm trying to remove a section from a song without leaving a hole in the song. I'm using the Arrangement section with 10 different audio/midi tracks, so when I select a specific section ex: from timeline 32-38 , it removes it from all tracks but leaves a hole/gap where 32-38 was, and I have to manually move all 10 tracks to the 32 timeline. Is there a way that this could be done automatically, so when I remove a section of the song, the song would readjust itself by moving all tracks into the hole it created ? Thanks in advance.
  7. Thanks for the info, it clarified/helped a lot .. 🙂 As you mentioned after I plugged in my headphones to the computer I now can see the computer speakers. Thanks again for your feedback Cheers 🙂
  8. Thanks for the info Yes as you mentioned I had to install the Yamaha Steinberg MX driver , now it works,. But I have another question, I can hear any projects via the MX49 speakers but not thru my computer speakers. Per example if I play any of the demo songs I do NOT hear them via my computer speakers, I have to listen to it via the MX49 speakers. I also have a Boss BR80 recorder which can act as an audio interface, but same thing happens I can hear the projects via the BR80 output. I noticed that my Audio devices does not list my computer speakers, my driver mode is ASIO , should I see my computer speakers on the list ? I only see the BR80 and Yamaha MX49 as devices I'm using a Toshiba laptop with Realtek HD audio Thanks again for any feedback
  9. Hi, I'm new at recording via DAWs. I recently downloaded Cakewalk and trying to use my Yamaha MX49 as a MIDI controller. On the MX49, I plugged it to my computer via a USB cable, it automatically installed the MX49 driver, then Press [UTILITY] button , Select “02:MIDI” , Set “MIDI IN/OUT” parameter to “USB.” then STORE Press [UTILITY] button , then [JOB] , Select “01:QuickSetup”, Set “Type” to “DAW Rec” . Then STORE But I do not see the MX49 in the Cakewalk Edit -> Preferences ->MIDI Any ideas ? Thanks in advance
×
×
  • Create New...