Jump to content

Sonarman

Members
  • Content Count

    63
  • Joined

  • Last visited

Everything posted by Sonarman

  1. I wouldn't use any correction tool as an eq to find a pleasing sound. Yes the M50 frequency response graphs match the curve on Morphit but that's my issue: it should look quite the opposite and not emphasize the flaws! That's the idea of correction eq software isn't it. One more correction: Morphit simulates headphone models, it hopefully doesn't stimulate anything \\\\\\\\\ What I meant was the Morphit's correction curve does look rightly made for the freq response of M50 graphs. M50 has pretty heavy bass response and morphit attenuates it and also some peaks in the mid but the highs look rather opposite, which does look odd. That said different measurements show diff readings, and so does some M50s, some models have different response when driven in a certain way. Its a pretty complicated topic and ofcourse eq's cant make the headphones sound like the other, freq response ain't the only thing that makes a headphone sound the way it does. Some headphones behave weird or start to distort when you try to correct them with eq. Then the questions of phase and impulse response etc etc comes along. In my experience its easy to make the Sen HD series to sound like other models of the HD series with similar drivers. I've also heard that Beyerdynamic DT series are a bit untameable with EQ's. So it depends on so many factors. That said using an eq or headphone correction plugin is something I always recommend doing. Until you start using one you wont know the difference. I was pretty comfortable with the sound of HD 598 but after I started to eq it (or use morphit) I cant listen to it without it. I cant bear the 5-8K region. Same with the bass response. Its almost impossible to mix in these cans and get the low frequencies right without eq on the headphones. And stimulating different frequency response or the frequency response of other headphones is also something I cant live without, It helps me in many ways.
  2. The beyerdynamic DT's have a super wow factor due to their super fast driver and incredible resolution & Sound stage. They are even comparable with some 1000$ headphones. They have the best build quality in this price range. That said they are all pretty V shaped in their response, if you do like V shaped sound then go for it, that holds true even for the 880pro. I had a chance to listen on the 880 for a while and I could't bear the highs. I haven't listened on the other models but all I have heard is that the 880 is the most neutral among these. A lot of people love these though. I would say you better demo these before buying. Also I always trust this guy in headphone reviews. You might gotta have a look.
  3. In the top right of plugin manager there are options to save and load layouts. Just go ahead and save your layout. Mostly your user data will be intact after reinstall, yet you can have a backup in your hand it will help you in future as well if you happened to install CbB in another computer or do a fresh install for some reason.
  4. Hey Tony , how would you rate the GX 61 keybed compared with Arturia keylab essential keybed. @azslow3 & others, is it possible to to get the preset navigation buttons (Left, Right, Up, Down, Select) working using ACT or any of these methods? These days many controllers come with these buttons but I am unable to map these controls in my M audio keystation. Currently looking for a new controller and I cant stop thinking how useful these controls can be. The need to reach for the mouse to select patches while playing is something I always hate doing.
  5. Hmm. I compared the correction curve of morphit for M50 with the frequency curves available online for M50 it seems matching, you may check aswell. So something else might be causing this. It seems you have turned on the predefined target curve option inside sonarworks, maybe thats causing the difference. I dont have sonarworks I demoed it once long back. Is that setting supposed to be turned on? I think to get the 100% flat response you just have to keep the reference SR enabled thats all. That said, I dont know for sure, I demoed long back and I demoed an old version. Btw morphit works flawless for my other headphones Sen HD280 and Sen 598. One reason I choose morphit over Sonarworks is due to the stimulate mode in Morphit. I dont like the 100% flat correction it applies which its kept in correct mode. Just flip to Stimulate mode and try to stimulate M50 to sound like other headphones. My fav one is the HD 600, it always sound the best flat response to my ears. I also applied a little bit custom correction to my preference. The generic studio reference corrects the curve 100% flat that it sounds too artificial and mechanical. Too much detail in the High frequencies that I get tired within 10 mins. I believe naturally music is never meant to be listened that way. The HD 600 curve is my fav and for best bass response I switch to Philips Fidelio X2, If I like to check how my mix sounds in a V shaped headphone I will switch to something like DT 990. I dont understand why someone would like to listen in the Generic studio reference setting it doesn't sound musical at all. Btw I prefer to keep the inbuilt limiter off in morphit, it changes the sound if the audio is hot.
  6. So I have a project and most of the automation readings just dont even bother to show up in the track control part of the automation lane. Some of the tracks (mostly the recently created ones) do show up the automation readings but 80% of the tracks dont show up the readings. How ever the automations does seem to work despite not showing up in there. Anyone came across this?
  7. Yea they are not 100% identical. There are reviews online for the massdrop models which are helpful perhaps and HD6xx has got quite raving reviews from what I have seen. Btw I had good experience EQing the 590 series and make them sound more relaxed like the 600 series. The 590 series is a little bit harsh on the 5-8K region. A plugin like Toneboosters Morphit is really useful for this.
  8. which country are you from if you are from USA you should have a look at massdrop https://drop.com/top-list/Headphones They basically sell the same headphones with different nameplates. These headphones come from the manufactures itself but made exclusively for massdrop. They also come with manufacturer warranty. You can still buy if you are outside US, but you might end up paying a lot for shipping. https://drop.com/buy/massdrop-sennheiser-hd6xx as you can see you can buy the same 400$ HD650 by paying about 220$ and its totally reliable. Hope this helps.
  9. @Tezza Are you sure abt GX having diff key action compared with LX? I felt the same perhaps when I got my hand on both these models but the Nectar support keeps telling me both has the exact same action..
  10. You could also use Clip effects, Instead of Process>Apply effect you can select Process>Insert effect. Now the clip will get a fx rack and you can add as much plugins there. This way no need to bounce to clip(unless required to save cpu load).
  11. Thanks, that does help. Wondering why the select tool cant be utilized for this though.
  12. I tried selecting more than one note in PRV by ctrl+click using the Select Tool. To my surprise it doesn't work. It works for clips so I thought this would work for midi notes as well, but it didn't. I know this can be done using the smart tool but when the grid is zoomed out its hard to focus and select multiple notes using the smart tool which is why I tried using the select tool for this.
  13. Are you feeding the copied midi data to the same Vsti or different one. Or are you feeding it to a different instance of the same Vsti with the same patch? Is it possible that the other patch us setup with different volume or velocity sensitivity levels? But mostly your issue seems to be of doubling coz usually doubling causes 6db rise in volume.
  14. @marled I think Grem pored a bit of insight on your issue in one of the previous posts. Not sure if you had it noticed. I'll quote it here.
  15. And this waveform line simply disappears if I turn looping on in groove clip. Groove clip solves.webm
  16. Wicked. I am actually importing a Vengeance factory loop directly into the grid. However I tried different files including final mixdown's I made from CbB. This shows up with everything. And yes since you are using 24/44 in your DAW you might not experience this in the same bar as mine, try switching the clip to bar 3 bar 5 etc. And different tempos.
  17. Here's the video. Eventually I believe this abt a half sample misaligned waveform is also causing redundant fadein and outs while looping the clips manually using copy paste or copy drag. Waveform error zoomed in.webm
  18. Yes its possible with the snap turned off as well, requires a little more effort dragging. But since I kept my smart grid turned on and smart gird was trying to snap to 1. sample I was not able to place the clips precisely at 2.01:000. When I zoom in the clip looks like this with the blue line extending till the previous sample ruler although the clip is aligned at bar 2. No there is no problem with the sound it sounds fine, but when I try to loop the clip by copy pasting to the next following measures some of the clips create fade in and outs randomly which is what in the first place made me to zoom in and check for errors. Btw snap to zero crossing is turned of in my preferences and I dont think it has any effect on this.
  19. Thanks Grem. Now this means something else has to be looked at. And perhaps I did use snap settings indeed, it all looks nice and snappy but when i zoom in all these discrepancies show up. Update: Yes once I zoom in I am able to move and snap back the clip to bar 2 by changing the snap setting to musical time. The problem was smart grid changing its settings to 1 samp. thus preventing me from snap the clip back to bar 2. The now time also follows the snap settings. So now going back to my first post 1) This does happen but ain't a big issue maybe. 2)@Grem and @dreamkeeperhelped with this, I'm able to move back the file to the precise location by changing the snap settings from 1 samp. to musical value. 3)Same as point 2 this is also possible by changing snap settings. 4)This does happen. And since @Grem could not reproduce this in his setup this further complicates things. Hope few more guys try reproducing this. I will try to post a video demonstrating this.
  20. I did anticipate something of this kind as an explanation for this.. Could be true. However the way CbB handles this is still eccentric. It is expected that the clip might not be able to align precisely to the musical time if what you say is true. yet after zooming in the now time wont precisely align to the beats as well, how could that be the case?
  21. You can open an empty project, then undock and maximize (and customize various other views the way you need it) and save it as your default project template. This makes things way easy everytime you start a project.
  22. Yea, thanks for checking. Couple of things to make sure, 1) have you changed the tempo? While kept at 120 there seems to be no issue. I also tried changing the tempo to various rates and at some tempos (40, 80, 120, 100, 200,etc) this issue doesn't show up. It does show up in tempos like 70, 98, 138, 139, 170, 101,... 2) Like @chris.r suggested you will have to zoom it to the maximum. Even after reaching sample level keep zooming in untill it max out. Now try to move the clip or now time a little and try to place it back at bar 2. I have kept display vertical lines in front of the clip in track view settings, so even after zooming to sample level i could see a grid line in exactly 2:01:000 but this line disappears when I zoom in further maximum. This may or may not be a normal behavior when someone zooms in max, but I am zooming in to make sure if the clip is aligned on the grid and the grid line disappearing dont help. This aint a big issue still if the other issues doesn't show up. The clip in itself looks misaligned and not sure of its position. like this... So now when you try to drag the clip or now time new issues show up. You cant click or drag the now time or clip precisely near 2:01:000, and the clip wont move to its previous location what ever you might try. Its as if something is messed up in the grid's algorithm that sonar itself is unsure where exactly the clips should be placed.
  23. I see. I'm running 64bit, the issue is consistent in both my PC's one running W7 and another running W10
  24. Yes its a bug. If I recall correctly all tracks will have the the output of previous tracks -1 or something. But there was an easy fix. Someone asked me to change the audio driver to ASIO and this bug disappeared. If your issue is identical to mine you can try changing the audio driver from preferences>driver mode.
  25. I find it rather easy without using screensets. Just undock and maximize the console. now toggle anytime using Key D. Screensets can be very handy aswell if you wanna customize various views in various ways.
×
×
  • Create New...