Jump to content

Peter Stiens

Members
  • Content Count

    32
  • Joined

  • Last visited

Everything posted by Peter Stiens

  1. All solved now! Typical windows problem. Reboot your PC and everythings works fine. Edited my post above
  2. seems to be identical? When clicking on TEST windows says, not possible, in use
  3. Uuuuh. Sorry. I was happy too early 😉 Bluetooth headphones work perfect, but I can't switch to my speaker out. See picture What does that mean and what do I have to do?
  4. Thank you, both. I've tried ASIO first, but unfortunately I wasn't able to get it working (cause I have no clue what's going on with all this different modes) Switched to WASAPI/shared with a sampling rate of 48000. This works fine with my bluetooth headphones SONY WH-1000XM3. and..... no more crackling sound. Phantastic! Maybe this post may help someone with a similar problem: cakewalk, crackling noise, crackle, soundproblem, sampling rate 48.000, WASAPI see pictures for setup ~~~~~~~~~~~~~~~~~ Edit: (quote from member scook) When sharing devices with Windows and Cbb make sure the sample rates are the same. Above shows CbB is set to 48000. Windows must be set to the same sample rate. ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Following posts are no longer relevant. Reboot your PC at least once after changing settings 😉 Best regards Peter
  5. Promodi, thank you for answering so fast. I've tried different driver modes. Worked with MME but crackled. Switched to ASIO now, does not work - please see pictures.
  6. Good morning everyone, hope you all have a nice Sunday morning 😉 Sorry to disturb you, but this is annoying and I don't know what to do: Please find attached a soundfile. What you here is the sound of PERCX (a drum sound lib) used in cakewalk and exported to mp3. You also hear that unwanted crackling sound. This crackle is independent of output device, i.e. headphones, speakers, wired or bluetooth. It does NOT appear when using the PERCX standalone module. I've checked the latest audio drivers, tested different audio formats in Cakewalk preferences, I tried some checkboxes (not really knowing what purpose they serve) Can someone please help with this problem? Thank you all in advance. Best regards Peter Link to PercX, in case it's needed: https://www.auddict.com/percx sysinfo, if needed; Win 10 Home Dell Inc. , XPS 15 7590 Intel(R) Core(TM) i9-9980HK CPU @ 2.40GHz, 2400 MHz, 8 cores, 16 logic proc BIOS-Version Dell Inc. 1.8.1, 03.07.2020 BIOS-Mode UEFI phys RAM 32,0 GB Audio Adapter: Intel Cannon Lake-H/S - cAVS (Audio, Voice, Speech) [B0] Video Chipset: NVIDIA GeForce GTX 1650 cakewalk-percx.mp3
  7. thank you, Promidi, that helep a lot. regards Peter
  8. That would be the very best option, but for now being able to split the multidock would help very much. I have a flat samsung widescreen in my home studio and a curved samsung wide screen in my home office.
  9. Hi folks, I accidently managed to have this (please see picture) I know how to delete an envelope on a clip, but I am too stupid to get rid of this. Can s.o. help, please? Any help appreciated. TIA Peter
  10. I've tried this floating thing, but now 1/3rd on the right is a floating CONSOLE that hides the Piano roll. please see pics attached. I'd prefer something like pcture 3 and/or 4.
  11. thank you, both Starship and Nigel, That's not exactly what I wanted, but maybe it works , too. I'll give it a try in the evening.
  12. Hi Cakewalk-Team, your DAW is still great and getting better and better with every update, Thank you. My Question: I have a wide screen and I want to arrange Piano Roll and Console view inside the Multidock side by side, so that i.e. piano roll is on the left and console on the right or vice versa? Can s.o. help, please, cause I am not getting it. Thank you best regards Peter
  13. Removing of automation lane does not work properly? Hi, I added 2 automations to a track: VOLUME and MODULATION. Then I copied one clip of the first track via dragging (ctrl-key was pressed) to a second track. Automation was copied, too. I then noticed, that I don't want the volume automation on track 2. I am able to delete it, via clicking in MINUS or via contextmenu and the VOLUME automation lane disappears. But when I enter SHIFT-A I can see it still exists. Am I using it wrong or is that a bug? best regards Peter
  14. Strange behaviour on 2nd screen, sometimes: I use a notebook and separate 2nd screen. Under at the moment unknown circumstances there is no contextual menu when I rightclick on an arranger section to remove it. Instead the frame of the contextual menu appears with no contents. Couldn't remove the desired arranger sections, so I tried dragging them back to the source pool above. They stayed hovering over the source section. They looked transparent. Even after having closed cakewalk, they stayed on the screen for a moment before disappearing. Unfortunately I am not able to reproduce this behaviour. Maybe this explanation helps you finding a bug. EDIT: reproduceable when adding (dragging) arranger sections from source to arrangements. Then, the dragged section is duplicated - optically - and remains. From that time, the menu, when invoked, does nor work or disappear. See screenshots. When trying to drag the duplicated back to the source, they stay there. See last screenshot for menu behaviour. It stays over all windows applications. A big "Thank you" to the whole cakewalk team for your good work. Best regards Peter
  15. Thanks a lot for this one: Orange Fader Version 6 Subtle regards from germany Peter
  16. Hi music friends, there is another crash situation. I loaded a bunch of VSTs (see screenshot), then used captain chord to find some chords. exported midi to the piano channel started the arpeggiator tried to modify the note length by dragging the appropriate element in the arpeggiator gui chrash It says that the ABPL2 plugin crashed. Well, five minutes ago it said it was the percx plugin. All these plugins are only loaded, not yet used. please find attached two dumps (7Z) and a screenshot. instruments_04242020_163815.7z instruments_04242020_171338.7z
  17. I contacted them yesterday. Now I am waiting for a channel to send the dump to them.
  18. Hi cakewalk team, I am using BigBang (cinematic drums) from SoniVox. Everything is fine, as long as I do not meet certain circumstances: The situation in detail: press a drum button on the sonivox GUI - ok drag a note inside the pianoroll - crash play the notes that can be seen in the pianoroll - ok press a key on the real midi keyboard (associated with a drum) - crash press a key on the pianoroll keyboard (associated with a drum) - crash I've attached a mini dump - had to compress with 7Z. Unfortunately it is not the dump from the screenshotted situation. If you need a matching pair (screenshot - dump), I can produce one. I tried to reproduce this error and found this out: If a create a complete new cakewalk project, insert a track with bigbang, everything is ok. If I use one of my projects with some tracks, I have this faulty behaviour as described above. If I delete all tracks from my project except bigbang, the error remains. Now, if i save this one-track-project, close, load , then it's ok. now i can add some other tracks (6 in this case) - no error at all. now I save this 7 track-project, close, load and bam, an error occurs as soon as I hit a key on the keyboard for bigbang. all this happens on my desktop and on my notebook. both are very new machines, Intel I9 / AMD 3900, enough memory 😉 hope this helps you tracking down the error. test-crash_04212020_222907.7z
  19. Thank you scook, I will check that tomorrow.
  20. Thanks Nigel, I knew this video from Mike already. It was the basis for me to start. I did everything step by step and it works fine with SI-drums but not with kontakt. Tomorrow I will check if the problem has to do with channel 10. Again, thank you for your kind advice. regards, Peter
  21. Thank you Nigel for your quick response. Unfortunately that's not the problem. I'm using the "pass through map" as a template. that means, all notes are inluded and I can rename them appropriatly (I have the PDF with the names here) But there is no sound from the middle east kontakt player pluging. Any ideas?
  22. Hi all, I recently bought the "NI - Middle East Sample Library" . It's great. but there is one thing, I can't figure out. That's how to use a drum map with this combination. I've set up a small demo (see screenshot) that perfectly works with the SI-Drumkit or others. It even works with a piano, driven by the drum map. Can anyone help please, because with middle east drums it's even more important to have the names mapped than with a western drum kit. Thank you in advance. Best regards Peter
  23. @Noel Borthwick You're welcome. I have to thank for this wonderful DAW. Greetings to the whole cakewalk team.
×
×
  • Create New...