Jump to content

Krecikdwamiljony

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. You're probably right, even though I almost certainly did not use exclusive in the end (I just get no sound whatsoever, which probably should not surprise me). I most likely remember fiddling with the slider after setting exclusive temporarily (and before reverting to shared after noticing exclusive does not really work for me).
  2. I thought I understood the issue but apparently I don't 😊 I thought that before the update I had been able to set a higher latency by increasing buffer size and/or number of buffers (so audio always had time to be processed) but after the update both have been set to a very low value (and not all samples were computed on time, causing all the buzz) without the option to increase either. Glad it works again, though.
  3. Hi, Thanks for the hotfix (it seems to work), adding my data point: Got the issue specifically with the last Cakewalk update (I was working on a project, it was fine; installed the update, resumed work, it was no longer fine; in the meantime no Windows updates, I'm running 7 so I can be fairly sure, no other updates I would know of), reinstalled everything, removed all my plugins, still had the issue. The most relevant info pre-hotfix: driver mode WASAPI Shared (because I'm cheap and only have on-board audio), Mixing Latency settings fixed and cannot be changed. Post hotfix: still WASAPI Shared, Mixing Latency settings actually still fixed and cannot be changed but the noise and dropouts are no longer there. See also screenshots (sorry for half of them being JPGs, I didn't notice they were being saved like that). Looking forward to seeing it permanently and officially fixed but good job nonetheless.
×
×
  • Create New...