Jump to content

martsave martin s

Members
  • Content Count

    706
  • Joined

  • Last visited

Everything posted by martsave martin s

  1. have you tried plugin manager you can import\export preset on a file..
  2. have you tried slip edit the clip to the start? just a idea..
  3. report back,instaled the new video-card drivers,seems to have fix my problems!! thanks guys (i'v also notice that the VU-meters response faster!!
  4. there is no group at all on this project,will see on another project to see.. thanks
  5. thanks Kurre i'v not notice this..wierd yeah?
  6. do you mean folders tracks? i'v download & installed the latest drivers for my video-card.. will report back if this have fix my problems thanks martin
  7. I would definitely look in to what @Kev said. I haven't seen this in a long time. EDIT: Ive never seen 2 Nowtime bars but I have seen it disappear a couple years back. im using the onboard video card wich is a intel chipset,i will search for update many thanks! martin
  8. sometime i get 2 cursors on track-view and i dont know why this is appening?? see the image below thanks martin
  9. does anyone know where the .prog reside in program files for session drumer 3 ? thanks martin
  10. of course it's a great multiband thanks
  11. i'v download this free plug (C3 multi band)is really cool but it keep re-setting to default when i save or close cakewalk does anyone know this plug? thanks martin
  12. make sure you have this 'option' un-cheked,see the pict below (im having some issue me too,having 2 projects open sometime crash..
  13. vocal-sync work but with minor adjustements
  14. in console-view select strip-track-manager
  15. i'v done a couple of back-vocals track and the result is quite good
×
×
  • Create New...