Jump to content

Bevan

Members
  • Content Count

    50
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I got a reply from Overloud: Hello, I’m sorry to have to inform you that the version of Breverb that came with Sonar can only be used inside of it, is not possible to use it as a standalone. The offer to receive a Breverb 2 Cakewalk code unfortunately expired when Bandlab acquired Cakewalk, new we cannot legally send Breverb 2 Cakewalk codes. I will try to reinstall Sonar Platinum and see if that works then.
  2. This keeps always happening anytime I try to move clips while holding shift, has anyone found a way to stop it happening?
  3. Yes I already purchased both X3 Producer and Platinum back in the day. I currently thought I had followed all the steps to get it all working with Cakewalk, but its still constantly buggy. I don't even know how to get that 'about screen' to show.
  4. Its the version that came with Sonar though.
  5. Trying to use Breverb 2 and I get a 'Presets has malfunctioned' error, and none of the presets load into the VST. how do I go about fixing this?
  6. I found out what it was, some setting at the top right that says 'ripple edit all'.
  7. This isnt the same thing as 'link / unlink clips', as the option to unlink is greyed out. I cannot delete one of the clips on one track without deleting all the ones on the other tracks again, and cant find out how to separate them.
  8. Thanks for this, I was clicking on the volume section before, its gone now.
  9. I dont think I can find this envelope context menu then. Right click gives read / write / add /remove automation line. The problem is that the automation line that is showing within the track is not opening in the automation line view.
  10. While I've done that I cant find out ho to find and edit / remove the circled volume dots.
  11. While trying to edit the volume curve for my tracks, initially doing so wasnt doing anything until I fiddled with changing the track output to one that worked, but this actually created a second volume curve, and now I cant undo the edits I made the first time and they are causing volume ripples / spikes in my track. Here is a screenshot showing the problem, I have tried removing all the volume curve dots from my current automation line, but a bunch still remain in the midi track (circled) that I cant find out how to remove:
  12. Until now I've been using separate instrument tracks, and if I do need two of lets say the Piano, its usually for different sections and sounds. What I've now found is that I need to separate the same track into two, to individually volume and pan curve the low and high notes, with the VST settings remaining the same on the new track. But the normal method of creating a new midi track and inserting a VST sets it to the default settings. So how do I copy the settings from the VST on one track onto another, or simply create a clone of a current track with the same settings?
  13. Right thanks, I'll try and look for the downloads for Sonar Platinum. Ok I was dumb, the downloads were available, I stopped looking when it popped up with telling me to just use bandlab assistant to install it before.
  14. I was able to login to my legacy cakewalk account but it says you need to use the bandlab assistant to install it and the assistant doesnt let me log out. I am waiting to get a reply from support on how to install Sonar Platinum.
  15. Problem is the bandlab installer doesnt let me log out at all so I cant log into my legacy Sonar account.
×
×
  • Create New...