Jump to content

jkoseattle

Members
  • Content Count

    108
  • Joined

  • Last visited

Everything posted by jkoseattle

  1. Yeah, and hard as I try, I just can't hear the 'look' of a plug-in in the finished product. Maybe it's my ears...
  2. OK good. There's so much ink devoted to ProChannel I always feel like I'm ignoring something I need.
  3. On the other hand, I'm a long time (30+ years!!) Cakewalk user and have never gotten into ProChannel. I few years back I tried it out, and concluded that I wasn't getting anything different from what I'd already been using. Unless I'm mistaken, I don't see the advantage for people already using the other effects bundled with Cakewalk. All my effects are Sonitus. Am I missing something essential?
  4. jkoseattle

    Selection to Section?

    It seems obvious to me that there needs to be a feature that turns the current timeline selection into a new section. Any way to do this?
  5. Thanks. It wasn't that, I was concerned actually with changing the track displayed in PRV by selecting tracks in Trace View. But never mind, it's working now. While we're talking about Auto Focus though, does anyone know of a way to keep Auto Focus from becoming disabled? I'm finding myself constantly re-enabling it. I don't understand what action causes it to be turned off.
  6. jkoseattle

    PRV sync to Track View

    I clicked something which messed this up. How do you get it to that when highlighting a track in TV changes what's displayed in PRV? It's been that way by default forever, but somehow I turned that off, and not I have to go into the track listing in PRV to change what's displayed. Supposed to change when I click around in TV. What did I mess up?
  7. I am having the same problem, but in that registry entry I am not seeing anything that looks like Melodyne. In my BA, all the options are checked and the Install button is grayed out, though I also uninstalled Melodyne. Help?
  8. jkoseattle

    Won't stop playback

    For the recent project I'm working on, (not large but not insignificant), I'm trying to record some vocals, and things are working fine except for the fact that often I can't stop playback. Sometimes I hit the Space bar and there's a delay of a few seconds before it actually stops, and sometimes it doesn't stop at all. In fact, during those times I can't do anything else in CW. If I just let it play for a few minutes and then come back to it I can usually stop it though. Also, I get some audio artifacts I haven't heard before. They are probably dropouts, but it's not like it stutters or stops entirely, but playback kind of fizzles out and back in almost like radio static. ASIO drivers, 512 buffer size. About ten instruments, a dozen or so vocal tracks. Pretty annoying. Any idea why this is happening?
  9. I put these comments elsewhere but it looks like they belong here. LOVE the Arranger Track! A few nitpicks: * Sections definitely need to obey dragging of clips in Track View. Moving around clips and then requiring moving the clips to line up makes it hard to use. * As others have mentioned, arranger track needs to be visible in PRV, Staff View, etc. * "Compact mode" would be nice to show more sections in the arranger pane on the left side by having each tile take up less vertical space * When I hover over a section in the section pane, they highlight, but that's not useful. I would love it if you hovered over a section in the section pane, that everywhere that pane is used in the currently displayed arrangement is highlighted. SUPER useful * I find myself constantly selecting stuff in Track View or PRV, and then wanting to tell Cakewalk "Make this selection a new Arranger Track section". Then I realize it's not done that way and I have to drag in the Arranger track itself. Not a big deal, but I forget every time. * this is a v2 thing, but I'd love to be able to have overlapping sections. Should those last 2 bars be part of this section or not? I'd like to try both ways, and so I need to split it into two sections. * I'd like to click within a tile in the arrangement pane and have playback start there. (For example, clicking in the very middle of a tile would start playback halfway through the section, etc.) It's ok that I can only click on the play in the tile to play the entire section, but as a lot of arrangement experimentation involves transitions, I want to hear just the last two bars or one section to hear if it flows into the next section. Using the play buttons in the arrangement, I can only playback entire sections. * when committing an arrangement, I appreciate the warning, but I would like it to give me the option to save the arrangement as a different project name, so that I can export multiple arrangements as separate Cakewalk files. Here are things I love about Arranger: * Random colorization of tiles. THANK YOU! I wish that mechanism was available everywhere in Cakewalk! * General intuitiveness. Unlike many Cakewalk features, I picked up how to use the Arranger Track almost immediately without looking at help files. That was a delightful experience. * Clever font squishing in small sections - I noticed and appreciated that attention to detail!
  10. There seems to be a significant amount of wasted vertical space in Arranger View. I really wish I could see more sections in both the Sections pane and Arrangement pane. Why not offer a "compact" option to squeeze more tiles in there?
  11. When hovering over a section in the Sections pane of Arranger view, it would be super useful if it also highlighted where that section is being used in the currently displayed arrangement!
  12. Kudos Cakewalk team for the intuitive and instantly useful Arranger Track! Completely changing how I work, it's terrific. One of the best things about it is looking at a piece based on larger sections. However, I'm finding that using Arranger Track is making me use Ripple Edit much more often. This is fine, but the Arranger sections do not obey Ripple Edits! So any time I ripple edit anything in Track View, I then have to slide over my Arranger sections to match. Makes it much less useful. Are there any plans to incorporate Arranger Sections into Ripple Edit?
  13. The whole idea here is to be able to work away from the Focusrite sometimes. When I'm at my studio, I want to plug into the Focusrite and use wired headphones. But sometimes I need to work away from the studio, at which point I won't have the Focusrite (or a piano keyboard) and am happy to use whatever other driver I can. (I don't need to use AirPods, I can use wired headphones when away, just thought it would be another data point for troubleshooting.)
  14. Oh really, ok. I can uninstall that and use something else when away from home. OK, uninstalled, and I choose WASAPI (Exclusive) for the driver mode. Opening a project though just plays garbage. There's audio, but it's garbled. Also won't play over AirPods. Rebooted machine, now I get this error upon starting:
  15. Good idea, didn't fix it though. 😞
  16. When I open a project using my favorite project template, I always get a warning that a certain plug in is not installed. That's ok, I don't need that plug in anyway. But I'd like to get rid of the warning. It tells me the unfound plug in is in a Clip (Clip "" because I usually don't name my clips). But there are no clips in the template. I've unhidden every track, bus, folder, and zoomed out to as far as it will go, and it's completely empty. I also tried renaming the .assets file for the template. Where can I find this clip, or is there a way to just tell CbB to delete all clips or something? I
  17. I had the same issue, and this is not working for me. I set up PRV on Monitor 2 and Console and Synth Rack on Monitor 3, saved as a workspace, closed out and re-opened the project, and everything opens on the correct monitors -- for a second. Then they immediately bounce back to the main monitor and I have to drag them back. And they resized themselves, and Synth Rack decided it wanted to be docked. What are you guys doing that I'm not doing?
  18. jkoseattle

    Drivers home vs away

    I have my laptop pluggd into a USB Dock which connects it to my external audio interface (Focusrite 212). It works great. However, I also need to do work away from the dock, so I installed ASIO4All and use the onboard audio since I'm not plugged into the dock when away. Yesterday for the first time I went out and made sure I could get CbB working and all, and everything is good with the ASIO4All. Now I'm plugged back into the dock, but Cakewalk does not know to re-connect to the focusrite. I switched drivers, and after one crash dump and re-start of CbB, it's now working again. Am I going to have to manually switch out the drivers every time I switch between home vs away? Is there some way to quickly switch between driver modes or something? The same question goes for the Midi actually, as I also have to do this with the Midi devices in/out as I'm plugged into my piano at home and not when out. Thanks!
  19. OK, good to know. I'm getting close now and starting over I think will take longer, but I'm glad I know I can go this route if I can never get it quite right.
  20. Yeah, you know I don't really need it, but my templates all use an organ sound from it for my vocal dummy tracks. I liked it because it took no time to load, but maybe not worth it. I found an organ in Square I that does the job. Save myself some headache, and who cares what my vocal dummy sounds like other than me? OMG, say it isn't so... OK, so here's my current status. EW Play: Installed and mostly running Strum Session - installed and running Session Drummer - installed, copying over presets from old machine requiring Dropbox sync TruePianos - Installed and running Virtual Guitarist - Need to burn install CDs to thumb drive and install that way Square I - installed and running Voxengo SPAN - not started Melodyne - not started Everything else - will try to install if I need it at some point So you can see most everything I need is done. I haven't gotten to SPAN yet because it's low priority, and I'm sort of scared to deal with Melodyne because something tells me it's not going to work and will be another big hassle. So, being this far through the process, should I still reinstall Splat? Are there problems around the bend that I don't even know about yet based on how I'm doing it?
  21. Hi scook, I hope you're not mad at me :-). I definitely should have looked before I posted my other question. Sorry again. I installed CbB probably maybe over Platinum back when it came out, and it's been working well. On my new machine, however, I installed CbB fresh without Platinum, and now I'm spending a ton of time getting all the plug-ins set up. Is there any advantage to installing Platinum now retroactively? I've been pulling down plug ins from Dropbox and testing them one by one, most of them I don't really use, but I need half a dozen or so. I still have access to the old machine and am running CbB on it to compare how things are set up etc. Quite a slog. Also, possibly should be a different post, but here goes: Dimension LE seems to not want to install at all. In the Vstplugins folder on my old machine it just has a single dll in the folder, but on the new machine, Scanning plug ins doesn't bring it up. Any idea why that would be?
  22. Well, now I feel bad. Sorry @scook, it's stressful setting this stuff up. What I've discovered was closer to "CbB does not come with all the same plug-ins that Sonar did, unfortunately. However, you should be able to get the plug-ins from your old installation of Sonar and install them that way."
  23. OK, sorry to have bothered you so.
  24. @scook So what you are saying, or not saying really, is that those other plug ins that used to come with Cakewalk no longer do? Hard to tell since you so enjoy speaking in links and images. I'm not an idiot, I found that.
  25. Thanks, so the optional plug ins are not installed by default, but the text says "Note: The core Cakewalk installer does not include all available plug-ins. If the plug-ins listed in this section are not available in Cakewalk, please download and install the optional plug-ins via BandLab Assistant (see BandLab Assistant)." But where in BandLab Assistant do you go to install the optional plug ins? I'm not seeing it anywhere.
×
×
  • Create New...