Jump to content

Marcos Kleine

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

5 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. On 4i4 was a nightmare. Tried everything. Sold mine and got AXE I/O. On 2i4 never had issues.
  2. Thanks Noel and Friends! Indeed GS Synth was on, let see if things go smooth now, thank you Noel! Huge fan from Brazil here! hehehe Thanks a lot!
  3. Just done it! Where do i send it? Thanks for your help Noel!
  4. Hi people! After the last update Sonar Freezes everytime i open a project, without plugins or tracks or with plugins and recorded tracks. The strange thing is that if i close the software and open again this problem disappear. If i reboot the machine, open Sonar, there is the same thing happening. Have to close, open and everything works ok. I am using the AXE I/O as sound card.. Any ideas? Anyone else with the same nightmare? ehehe Regards Kleine
  5. I got one and using without any issues.
  6. I got an 4i4, i have Blue Screen from Hell everytime i change latency in a middle of a project. Tried the support but nothing they said helped. And they didnt admit that is a driver problem. For now impossible to use4i4 and with 2i4 i dont have any issues with any project.
  7. I am in contact with the support, only issue is sonar with modo drum, Reaper works ok. Modo bass on sonar multichannel ok, ezdrummer ok, changed driver, hardware (focusrite to fractal) hope find a solution soon. Modo Drum is really amazing.
×
×
  • Create New...