Jump to content

RICHARD HUTCHINS

Members
  • Content Count

    310
  • Joined

  • Last visited

Posts posted by RICHARD HUTCHINS


  1. Can I just wish everyone here a Happy Xmas, this is such a great forum. My questions as a novice have sometimes been idiotically simple but always I get helpful, measured responses and nothing rude or disparaging, even though everyone has forgotten more than I know. My recordings get better all the time ( from a very low start to be fair)  A big thanks to all who replied to my posts over this year, even doing screenshots and little vids, wow,  and somehow kept their patience. And a special thanks to John at Cactus Music for helping me,  and doing those little " how to" videos. 

    Out there, this is clearly a completely bonkers and often quite nasty  World,  but this little forum is a part of it that shines out as being pleasant helpful and , well...just NICE!

     

    So what I mean is all the best to you and have a lovely Christmas and new year!

     

    Rich

    • Like 5
    • Thanks 1

  2. This topic has been a fun one for sure! Okay, my Bagpipe story? 1000 years ago I was in a band and the guitar player had bought one of the first mini Moogs in the UK. He tried to get the bagpipe sound for " Mull of Kintyre" by Wings. Trouble is he was over ambitious and also wanted to get the "tuning up" sound as they fill with air before the wail comes out. We all know it and its a lovely (?) sound.

     Trouble beckoned. He used the tone wheel to do the tuning up bit,  and you've never heard anything like it. The club emptied. I still smile when I think back to those happy days  before digital came along!

    • Like 1

  3. Thanks all, even for the inevitable bagpipe jokes! As a Sassenach I have to lay my cards on the table and say I still love them! Tried various things and ended up I  mixed the Uillean Pipes from Kontakt with my Juno " Bagpipes" and the result was nice so a good piece of advice.

    • Like 2
    • Great Idea 1

  4. 5 hours ago, msmcleod said:

    You didn't mention what type of bagpipes you wanted, but I suspect you meant traditional Scottish great highland bag pipes.  Uillean pipes have a far more mellow sound, tend not to have the drone, and may not be quite what you're after.

    You could try out these ones:
      https://www.universal-piper.com/en/the-virtual-bagpipe-lab/   
    https://www.bigfishaudio.com/Celtic-Instruments

    both which have a range of different bag pipes.

    This one is free and synthetic, but doesn't too sound bad - I suspect it would sound convincing enough in a mix:  http://flowstoners.com/quilcom

     

    That's very helpful, I'm doing a song about new Year hence the need for bagpipes!


  5. Hi all,

    No I haven't started the Xmas booze early, I just wondered if anyone could suggest a plugin for a decent bagpipe sound? My  Juno tries its best but it sounds a bit false and i have a song that needs this! Not the end of the world if I cant get one, but this forum is pretty darn good at answering strange questions like this one!


  6. Hi all,

    Okay, I know its a dumb ask ( again) but I cant figure how to set up a 4 click count in on Cakewalk. I read the online help, and obviously I can set up a count in before recording, but what I want is a click count in and then no annoying click whilst recording or playing back, these being the 2 options Cakewalk gives in the metronome dialogue.

     Its for song writing rather than recording, so keeping it in time isn't necessary for composing, obviously I use a click track or drum track for keeping in time when actually recording.

    Rich


  7. Hi all,

    I'm sure this is a simple fix, my console has gone blank. As usual I've clicked something by mistake, god knows what, see screenshot.  Cakewalk is great but sometimes I'm sure it has a mind of its own and decides to annoy me just for the hell of it!

    Tried various "views" options , dragging, etc etc etc  but to no avail. Can someone save me an hour wasted and tell me what the heck I've done? Thanks!

    console blank.png


  8. Hi all,

    Quick question, I wish to have a small chunk of a vocal track at a much lower level than the rest. I've split the vox track  into separate clips. ( see screenshot, its "record 47" of the Main Vox track.

    But adding clip automation seems to effect all of the track, even though its split into smaller parts. Is there a way just to lower the volume of a small discrete part of the track?

    Untitled.png


  9. 29 minutes ago, John Vere said:

    Buss Gain are set different than Tracks. The unity is at 3 o'clock instead of 12 o'clock,

    Why? I guess because you don't normally need that +18 db of headroom that a track has on a buss because it is being fed by a track that should be in the ballpark and not that far out.

    You'll notice track gain is either + or - 18db.  The Buss gain is from - inf to + 6. 

    Screenshot (249).png

    Thanks John I understand now. ( I think)

    I'm recording a song at the moment and it all sounds very "quiet" on playback, after I have made sure there is no clipping and everything is within a sensible range of say -18 av and -12 peak. In other words the vocals sound far away etc.

     

    Is this when I need to lift the master gain up or am I barking up the wrong tree here?

     

     


  10. 1 minute ago, 57Gregy said:

    I think he means that the Master is set to 0.0, the double-click default, but when he plays the song, the output on the Master is not 0.0, but -8.9. Is that right, Richard?
    If that's the case and you want the output higher, turn up the tracks feeding the Master. Unless they're already too high.

    Typically, I have a vocals bus, a guitars bus, a synth bus, keyboards, bass, drums and a Master. Maybe strings. All sent to the Master bus. The Master bus is where you would put any mastering plug-ins, and that is output to your main out, your sound card or audio interface. After these plug-ins are manipulated, the volume may go up, and you can reduce that with the Master volume slider. But, there are those who say you should never touch that, it should always stay at 0.0 (unity). More experienced folks than me. Lacking that experience, I do what I want. 😁

    Yes that's what is happening. The tracks feeding into the master are all set as I think they should be, so average -18 and peak -12 or close to it. So I cant turn them any higher and at the same time stay within the recommended levels.


  11. Hi all,

    This is probably annoyingly simple to answer but I cant find it on the forum, probably using wrong search keywords. My master knob is reading a gain of  -8.9, ( see screenshot) but is set to the default half way mark, the one you get when you double click it. others are all reading zero at the same mark. Obviously when I gain stage at the end these get adjusted up or down but why is the master reading -8.9?

    Sorry but I don't understand why! Shouldnt it be zero at the mid way mark.  I don't really understand what the master volume knob does anyway I never really touch it, but if something is wrong with my settings I need to know.

    It may ( or not)  help me get to the bottom of why at present, as a complete novice, often I get poor results in terms of getting a good mix of voices and instruments, always a problem for me. This is either a great question, or a really dumb one, I reckon I know which it is!1841991312_masterscreenshot.thumb.png.922cafaf9c6b13c2fcef01ec1466aa9f.png


  12. Hi all

    I am soon to update to the latest version. So I am busy backing everything up as CWB files. Up comes this message, ( see screenshot) but I cant understand what I've done here, as its a bit new to me. Cant recall stretching times, stretched date or audio snap markers,  or anything fancy. But the track is old so I may well have done something and forgotten exactly what I did!

     

     What do I look for to trace the problem?

     

    RichUntitled.thumb.png.95cdd1623f2ca1823d580953137cc412.png

×
×
  • Create New...