Jump to content

RICHARD HUTCHINS

Members
  • Content Count

    348
  • Joined

  • Last visited

Posts posted by RICHARD HUTCHINS


  1. Hi

    Yes thanks, that worked like a charm, and there sits the plug in, I can see it in plug in manager. But Cakewalk still doesnt want to use it; when I go to insert  menu / insert soft synth it isnt in the drop down  list. I tried going to properties and checking "enable as plug in" but still no joy. These are schoolboy problems I know but thats the level I am at sadly!


  2. No, I downloaded it but it requires a licence key, which of course I dont have as I have a demo. I am close to giving up and buying something else, the customer support seems rather too anxious to resolve the issue with one or two very brief lines of advice rather than a comprehensive reply. Not impressed at all so far.


  3. I downloaded a demo version of this which I am keen to try and hopefully buy. I pointed it to Program Files / Cakewalk/ VST Plugins when I installed it. But running the scan doesnt seem to find it, its not on the list of plugins. As it quickly scans folders I reckon I can see the path briefly as it runs through them all, but nothing can be found. I am sure I'm doing something totally wrong and daft..ideas anyone?


  4. Thanks for this. However I just opened up Cakewalk to try these helpful hints and lo and behold the program has decided one problem is not enough and has now refused to play anything at all. The console screen has lost one of the  master sliders which has skillfully decided to reappear further along in the tracks,  and I get the helpful message; "the following tracks are assigned to a silent hardware output" ( master) I have literally no idea what I did to cause this. All I want to do is write and record songs I am not technical at all but each time I click a mouse it all goes wrong. I assume I have somehow lost the Focusrite output setting and moved the master slider to another position...no idea how I did this. Maybe I blinked. Ideas anyone? 


  5. Ive just bought AD2 for Cakewalk, and so..I drag a drum beat onto the track, fine so far. It last for 4 bars only so I need to extend it to the whole song; I assumed it was a simple task just copy and paste it, but I cannot for the life of me get the new  pasted in beat to line up and play in time with the one that starts the song. Tried everything, please help a newbie!!


  6. But... now I have tried this it seems to work ok, but I can now just hear a vague series of random noises in the background, almost inaudible but definitely not supposed to be there! What could this be, mayne a CPU struggling to keep up? Its not the fastest of PC's


  7. Hi all,

    I'm new to Cakewalk so a steep learning curve. I have a few audio tracks that need tidying up in terms of timing, so I wish to quantise them. I did this;

    1. Highlight the track by dragging the select tool along.

    2. Choose Quantise say 1/16

    and then... er... its still out of time so nothing happened. What I am doing wrong or not doing?

     

    Richie

×
×
  • Create New...