Jump to content

Mike Z

Members
  • Content Count

    46
  • Joined

  • Last visited

Community Reputation

22 Excellent

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. My guess is that you've recorded overtop the clip and your waveform is underneath the top layer. try grabbing and moving the clip to another track to see what's underneath.
  2. I've been trying this with an Oxygen Pro 49, I assume it's the same firmware as your Pro 61. Similarly, the pan knobs don't work properly (not full 100% range of motion, only around 75%) but this isn't new to this release. I can't find any reference to high or standard resolution so I don't think that's a solution. I can make the pan work using ACT learn, but it would be nice to have it work properly in Cubase mode.
  3. I can confirm this bug too. Although it's not neccessarily nodes that go off-screen that aren't highlighted, it's only the first one. Meaning, if I select 6 nodes and 3 of them go out of view, when I scroll back to look, the first one isn't hightlighted (ie not selected) but the other 2 are.
  4. I can't offer definite answers to your issue but maybe I can point you in the right direction. I bought an M-Audio Oxygen Pro keyboard and it includes support for many DAWs but not Cakewalk by Bandlab. After many hours of trial and error (and other peoples' contributions and advice) I found that changing the DAW type on the keyboard to Bitwig is close to perfect. The reason is that Bitwig sends commands in Mackie mode, as opposed to MPC (which uses CC commands). You can use CC commands in CbB but you'll need to manually teach it how to interpret each command using ACT learning. It's time consuming but it's a decent workaround. I don't have the Akai keyboard so I don't know what's involved in changing the DAW type, you'll have to do your own research on that. If Bitwig isn't a choice for you, then try Studio1 or or Cubase or Reaper (they all send using Mackie mode).
  5. Yes, it flows Left to Right, and yes, you can rearrange the order to suit your preferences
  6. Thanks Jesse! As you've noticed, there's a huge learning curve when starting out and it's been very helpful to see what others have tried. I'm also using the Bitwig preset; most controls work immediately (except for the Loop function). I found a way to get Fader 9 working without using ACT training, you might be interested in my method. In Cakewalk's Mackie Control dialog box (Utilities --> Mackie Control - 1) I changed the Master Fader to Bus (I think default was Master). Now F9 controls the volume on the Master Bus. As you pointed out, using the M-Audio preset editor does some weird things with the Bitwig preset, especially with regard to Pan and Pitch shift.
  7. Thanks @Kai-Jürgen Lietz for your video. I've been following this thread for awhile now, and even posted some of my findings here. After watching your video I tried to reproduce your results but things didn't work the same for me. For example, when I loaded the preset for Logic and looked at the preset editor, all controls were set for Mackie, not HUI. I have the Oxygen Pro 49 (purchased a year ago) and it occured to me that maybe I had old firmware. So first step for me was to download/install the latest firmware V2.1.1 Now when I look at the preset for Logic, all controls are set to HUI. I think this could explain why so many people here are seeing different results if different FW versions are sending different types of commands. However, I still can't get the Logic preset to work properly with Cakewalk. For me, the best is to use one of the presets that use Mackie controls (Studio1, Bitwig, Cubase, Reaper, and FLStudio all default to Mackie). Most controls work properly except for the Loop button and Pan knobs. Pan is inconsistent; works better on Bitwig than the others but even that is somewhat unstable. So I use ACT to change the settings for Pan knobs and Loop button. It's important to note that Handshake must be disabled in the Mackie Control settings. That's probably why I couldn't get any of the Mackie controls to work the first time I tried all the DAW presets (Handshake is enabled by default). I'm working on typing up a step-by-step instruction on how I got everything to work for anyone who is still struggling. I had given up with most of the controls on my Oxygen keyboard, now it's all working perfectly. Thanks to everyone who has posted on this thread; this has been a huge learning experience for me.
  8. I believe this is the correct answer. If you have unused (and seemingly empty) measures at the end of your project, you probably have something in an automation lane. This isn't always obviously visible but if you open the automation lanes it'll be easy to see. No need to delete the measures; once you delete the automation info the extra measures will disappear.
  9. Take a look at Steven Slate Drums 5.5; there's a free demo that never expires. Includes 3 sample kits with lots of room to edit the sounds.
  10. Hi Dave, this post might be of some use to you. I struggled to set up my Oxygen Pro 49, spent a lot of time trying out various options. My post linked here covers the steps I took to make it work (more or less, there are still some issues) but take the time to read through the entire thread because there's a lot of good information about setting up controllers.
  11. I'm not sure I understand exactly what you are asking... you can use the Piano Roll View to edit midi notes. Move them individually, or select a range of notes and move them all at once.
  12. My guess is that you have something on one of the automation lanes that extends far beyond the music on your tracks. Go to the end of the project, open the lanes up one at a time, look for any automation there.
  13. Probably what happened is you started Cakewalk before your audio interface was running. That's happened to me before. Even when I exited the program, started the interface, and restarted Cakewalk, the driver settings didn't revert back to the original settings until I changed them manually.
  14. On my computer, the Studio Instruments files are located: Local disk (C:)>ProgramData>Cakewalk>Studio Instrument This was the default location so yours should be the same. Take a look for the files there. Then... make sure Cakewalk scans the folder looking for plugins: In Cakewalk, from the menu bar, select Edit > Preferences. From the left menu select VST Settings; you should see VST Scan Paths at the top. If you don't see the location of your Studio Instruments, click "Add", then browse to the correct folder, then "OK". Under that part, in the "Scan Options" section, make sure "Scan on startup" is enabled. You can hit the "Scan" button, or restart the program. Hope this is helpful to you.
×
×
  • Create New...