Jump to content

Wojtek Stecyszyn

Members
  • Content Count

    53
  • Joined

  • Last visited

Everything posted by Wojtek Stecyszyn

  1. Im doing stem mastering and I want my master to be at 16 bit depth. The stems provided from my friend are all in 16 already, but on few clips I had to do some editing and while bouncing edited clips cakewalk used my default setting and rendered them to 32. Now I have project with different bit depths. The job is done and i would like to export is a s a master in 16 . Question: Can I export it with these bit differences? Should I use dithering to manage these few 32 bit depth clips? Maybe it is better to render these 32 clips inside the project before exporting all in 16? Or stop being lazy and export all as it is in 24 bit depth then open new project and import and export in 16 with dithering? I will be grateful for your help -------------------------------------------------------------------- My music: https://wojciechstecyszyn.bandcamp.com/
  2. I have no clip envelopes whatsoever. Only track envelopes. I wrote to the support team. In the meantime I discovered that if before working with automation lines I will change the line from linear to jump then I don't have this crazy mess and it works ok. Or if i simply put two nodes on the line then wherever in between that two nodes I can work normally with my automation line.
  3. Thank you for your answer. Could you be so kind and help me to find this post/thread/report about similar issue? Could you please explain me what "SWAG" means. By "pointers" you mean automation line dots? How can I check it, where is this memory? Yes, it is happening every time when I open this project . I tried also to save project as a copy but it is happening also on the copy. About reinstalling Cakewalk I wouldn't like to do it as Im in a middle of a project and I have deadline for album release and I really wouldn't want to risk that something may go wrong during the process of reinstallation. I also wait with the latest update.
  4. Hello everyone. I have another one. This is a good one! Who will be so kind and helpful to explain me what the heck is going on. Please watch the video attached. So Im working with automation lines as I always did: smart tool and with my custom combination of keyboard keys I draw a straight lines ( I find this method super fast and useful). But I never had issue like this before! Please help. New discover: it happens only in places (same track) where I have more than one take lines
  5. I get in now. Thanks guys for help. It all started with my brand new project template, where I decided to have my ProChanell prepared with HP on waiting for me. Then I wanted to cut 26 second out of my mastered track for FB story promo and I've noticed red light on my meters I will update my track template and turn HP off and will remember this lesson. Thanks again One last thing: If you have spare minutes during the day please listen to my music. All made in CbB https://www.facebook.com/wojciech.stecyszyn
  6. I tried few loudness meters, I tried RMS but none of it makes any difference - still after switching HP on I get this boost. So what are you trying to explain me is that I should not worry about this? Do I understand it well? It is normal? Do you have the same? What about situation when I have mastered track loaded and I want to treat it with HP filter? Yes I will have less low end but also at the same time boost in volume till its clipping. Should it be this way?
  7. In the plugin browser at the bottom you have an info about whats going on in the ...plugin browser. So when you select a plugin it will tell you many things. Usually the manufacturer, version, VST nature, 64/32bit and more
  8. Hi there Can anyone be so kind and explain me why by just turning on the HP filter on ProChanell EQ it gives boost around 1dB? Please try this and say if you get same result: Load a mastered track (loud one). Only EQ is on. No other plugins. Just empty EQ and HP is set on smallest value both frequency and slope. Play a track and toggle between HP on/off and watch the meters. Sometimes smaller value but sometimes up to 1dB is boosted. I can even scope with HP up to 400 Hz and it still boost the meter higher than without HP. It happens only on mastered tracks and not on tracks that are lower in vol. Please watch the video: Feel invited to listen to my music. All made in CbB https://www.facebook.com/wojciech.stecyszyn
  9. Ok, Im in AutoHotkey club now But Im having problem with my short cut for Inspector pane I want to make Ctrl+Tab AutoHotkey do what Ctrl+I in CbB does and Im trying to use your template (just replacing your F2 with my Ctrl+Tab) but it does not work (I got an error) My sript is: #If WinActive("ahk_exe i)Cakewalk.exe") ^{Tab}::^i #If Error message says: Line Text^{Tab}:: ^i What do I do wrong? Can you please help @scook
  10. Hello everyone. Is this a bug? Few times already I've noticed that in some projects all markers that I've created are gone and the marker bar is filled with random markers named with the names from the tracks from the project. Have you experienced this? Was it some secret keyboard shortcut that I've incidentally pressed or is it a genuine bug?
  11. Hello again Why sometimes dragging EQ settings between projects (CTRL + drag from smaller window of bus (or ProChannel) to same smaller window in other project) work fine and sometimes (lately most of the times) dont work at all? I know I can save EQ settings as a preset and load it in other projects but dragging was soooo muuuch simpler and faster.
  12. This is a good one. Although works only in console view it does make things easier than navigating with mouse cursor to the tiny arrow. Thanks - already assigned my custom shortcut to it. And regarding Inspector... I guess I will try them AutoHotkeys Thanks once again
  13. Hello everyone. I see on the web Cakewalk documentation that on keyboard shortcut list there is shortcut for "Show/hide ProChannel" >> CTRL+I - works fine. But In Cakewalk keyboard shortcuts I cant see this position. Would be nice to change CTRL +I for something easier (manageable with one hand) as i use this option very often. Beside this one I have found many other shortcuts that exist but are not customisable. Can I unlock them somehow? -------------------- Mu music: https://wojciechstecyszyn.bandcamp.com/
  14. Thanks for answering. I guess I will stick with my Cakewalk shortcut. Best regards
  15. Thanks. I already have my ProChannel presets saved (for whole ProChannel and for individual modules). The question is: can I have them loaded as a default when creating new tracks? Or other way: track template - I have it saved but I wish I could use it as a default track when creating each new track. Becouse is a bit longer way to insert a new track from template than new default track . I use shortcut to do it and instead of one keyboars stroke (create new track) I have here operation: Keyboard shortcut>>navigating with mouse to select desired track template>> double mouse click. Would I ask for too much if I wanted to have it done with just one click? Cheers --------------------------------------- My music: https://wojciechstecyszyn.bandcamp.com/
  16. Hi all. I managed to set my project template axcactly as I want it exept the ProChannel modules settings. There I have created a compresor settings preset and EQ type (G-Type instead of default Hybryd) and I have it all nicely done ready for me on the first track that is opened on each new project, but every next new track I create is back to default oryginal setting ignoring my presets - Compressor is reset and EQ is back to Hybrid mode. Am I doing something wrong? Can we save ProChannel modules settings in a project template? --------------------------------------------- My music: https://wojciechstecyszyn.bandcamp.com/
  17. Unfortunately no. After bouncing to clip or rendering clip it is not possible to go back and edit it in Melodyne. But you can always go through the process again - go with that edited clip again to Melodyne and tweak once more, but here ( same Tresha mentioned ) I always before do the copy of that clip for editing so I have the oryginal clip as a backup, as reference or as a alternative version, but the way I do it - maybe not the best, but easy and quick if you don't want to multiply tracks - is to make a copy of that clip on another take lane, so it stays on the same track. I find it convenient and easy to AB the results of editing.
  18. Great idea! My way of doing this is clicking and holding with left mouse button any plugin in the FX bin and then hitting "delete" on my keyboard - as many times as there are plugins in FX bin - its easy and fun
  19. My friend is having similar issue - sometimes Melodyne will loose data, but! He is using a crack version 🤮, so I guess this maybe the reason. Im not trying to acuse you for cracking but If your version is oryginal than your issue is strange - try contact the custom service of Melodyne. What I can write at the end of my message - always do the backups of your project at several stages of the progress - this way maybe you might have this missing data saved. Cheers
  20. Freezing will freeze all whats happening on the clip, fx bin and the pro channel - so all automation done to that elements while freezed will be lost when unfreeze. BUT whats happening on the TRACK automation lanes - vol, pan, sends automation - is free from freezing and you can tweak it as much as you want no matter if your track is freezed or unfreezed.
  21. Thanks for sharring. Looks great in full version, but do you know till what degree it gets stripped after trial period expired?
  22. Ah! The sweet moment when you learn another useful trick! And this one sometimes can be life saver! Thanks!
  23. Hi. Pc Win7 My friend had this MAudio console connected to his mac as well. Driver - FireWire installer 6.0.4 Driver ( from net) Good luck!
  24. +1 It's very annoying Or maybe have option to ctr+Z the changes made by mouse wheel on faders and knobs that ctr+Z don't work now?
×
×
  • Create New...