Jump to content

David Holywood

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I just ran into this bug in Cakewalk again that I know has been there at least since v. 8. When a project gets old and big Cakewalk begins slowly to do strange things. Copying from one track to another produce a sample rate error. Random midi notes are skipped. Graphics are being drawn wrong. More crashes will occur. The solution has always been to copy all tracks to a new project and then voila everything works for some months or even years again. But trying to export files just gives an error message now: "An internal error occurred while processing the mixdown. The operation was unsuccessful. Unspecified error." And I get a sample rate error trying to copy tracks to a new project so it's hopeless to go on and it earlier it could take days to copy huge projects. And track plugins + their settings, track settings as aux sends and vol. are NOT copied which means a loooooot of work setting it up again. Saving as a bundle doesn't help. So I can't go forward and I can't go backwards... When using multiple monitors and having the MAIN monitor in the middle cakewalk is totally unusable on the left (first) monitor. Trying to click on something offsets to monitor 2 and thus I can't click on anything in Cakewalk on monitor 1. The staff view also fcks up when going out on monitor 4. It is only half displayed. And now the support site is dead too...
  2. All email support on cakewalks site is dead. When is support going to be supported again?
  3. Used Cakewalk since v. 1.0 for DOS. 1987 I think...
×
×
  • Create New...