Jump to content
Sign in to follow this  
jono grant

Overclocked computer with Cakewalk

Recommended Posts

Hey, I'm getting the odd dropout, very quick and  occasionally in Cakewalk.  I'm on a new Win 10 computer using UAD thunderbolt Apollos.

The computer is overclocked, It's a 3.60 GHz but it's been overclocked to 4.73 GHz

Has anyone heard of issues in Cakewalk with overclocked computers?

I've also asked the UAD forum in case it has to do with that.

I didn't have any issues previously running UAD firewire on Win 8.1 but this is a new system for me.

Thanks!

Jono

Share this post


Link to post
Share on other sites

Overclocking by itself should not produce any issues in the DAW. But overclocking recent CPUs hit throttling rather quick. Check with some utility (f.e. TrottleStop) that you do not have such problem. Note that throttling can be from several parameters: temperature, short term power consumption, long term power consumption and current.

Share this post


Link to post
Share on other sites
On 12/24/2019 at 10:50 PM, jono grant said:

Hey, I'm getting the odd dropout, very quick and  occasionally in Cakewalk.  I'm on a new Win 10 computer using UAD thunderbolt Apollos.

The computer is overclocked, It's a 3.60 GHz but it's been overclocked to 4.73 GHz

Has anyone heard of issues in Cakewalk with overclocked computers?

Overclocking will not cause dropouts in Cakewalk or any other DAW.

Dropouts are caused by the CPU load being too high and the audio cannot be buffered within the  buffer rate you set it to.  This can be because of your audio sound card drivers not being at a setting that is efficient for that specific Cakewalk project you have open at that specific time. In other words, raise your buffers to keep up with the current work-load.

FYI: There is also a setting in the aud.ini file that deals with how Cakewalk dropouts. Its called the 'dropoutmsec' or something close to that. You may want to raise that setting.

Share this post


Link to post
Share on other sites
On 12/25/2019 at 9:54 AM, chuckebaby said:

Juno, what do your cores look like across the board (performance module)?

Are they even, are they maxing out ?

They are even

Share this post


Link to post
Share on other sites
5 hours ago, CJ Jacobson said:

Overclocking will not cause dropouts in Cakewalk or any other DAW.

Dropouts are caused by the CPU load being too high and the audio cannot be buffered within the  buffer rate you set it to.  This can be because of your audio sound card drivers not being at a setting that is efficient for that specific Cakewalk project you have open at that specific time. In other words, raise your buffers to keep up with the current work-load.

FYI: There is also a setting in the aud.ini file that deals with how Cakewalk dropouts. Its called the 'dropoutmsec' or something close to that. You may want to raise that setting.

Thanks. The dropoutmsec setting is set to 250. What would you suggest raising it to?

Can't believe my new system would get dropouts on the session I'm working on. Really not a lot in it and my new machine smokes my old on in every spec. This is why I though perhaps it was something related to the overclocking.  I had issues years ago where overclocking was too powerful for the Korg 1212 sound card I was using. (Decades ago actually)

Thanks

Jono

Share this post


Link to post
Share on other sites
1 hour ago, jono grant said:

They are even

I was going to suggest unchecking "Load balancing" in preferences as a start but if your cores look good across the board, I guess there's no need to.

Share this post


Link to post
Share on other sites
18 hours ago, jono grant said:

Thanks. The dropoutmsec setting is set to 250. What would you suggest raising it to?

Try raising it in small increments until it stops, this might help fix it.

As i said,  drop outs are usually cause by your audio interface's drivers and how they are set and how good they are written, so you need to set up your ASIO buffers or WDM slider settings to what ever settings are optimal for you and your project at hand.

There are no best settings, you have to experiment and find what works for you, your sound card drivers and your projects.

Share this post


Link to post
Share on other sites

Not saying your overclock is related to your Cakewalk problem... but have you fully stress-tested your overclock? Try running Prime95 for a while. It will reveal overclock issues pretty quickly.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...