Jump to content
Sign in to follow this  
TK Major

Control strip is now obscured by work area when docked...

Recommended Posts

This appears to be something I did to myself but can't figure out how to fix:  I saved a workspace view and  when I reopen it, the lower half of the top toolbar/control strip is partially covered now when the work area is docked... No doubt I've done something stupid but...

KTn2yx4l.png

 

Edited by TK Major

Share this post


Link to post
Share on other sites

Have you tried Expanding the Control Bar?  [right click on control bar]

A month or so ago I had something like what you have.  I have not tested it consistently to be able to report it as a possible bug, but I seem to recall the problem happened when I had a collapsed control bar [just vertical modules like you have on the right side] and then switched something. Not sure if it was triggered by switching screensets, opening up a different project, switching to a different workspace, or what. But it looks like what you have.

Basically it seemed to me that the state of the Control Bar [collapsed or expanded] was not being stored or loaded properly or something else affected the collapses/expanded state.

I had totally forgotten about that issue, but I'd be interested to know if expanding the control bar solves it.  If so, maybe we can figure out some consistent steps to reproduce it. 

Addendum: I think I remembered where I was when trying to sort this out.  I will have to find the screen shots I took trying to document the oddity.

Also, which version of Cakewalk are you on?  I was unable to reproduce the problem and am wondering if no longer happens in 2019.11 build 63.

SCREEN SHOTS (from end of November):  I believe the top two might be the same problem you have here.  The first one is from Cakewalk rebooted [start up; project not yet loaded]. The second one shows the Control Bar after a project was loaded. The third one shows the expanded [uncollapsed] Control Bar.

image.png.cfb4c79d5e1776d3803cd408864f6fda.png

Good news: it might be reproducable--from an open project with a collapsed Control Bar, I switched to my "Staff Entry Plus" Workspace and got this:

image.thumb.png.1a933cdda07c4424bba6dd567330327a.png

ADDENDUM (a few hours after the above): More good news: I am getting this oddity repeatedly and have been documenting the steps to report as a possible bug in hopes Staff can reproduce it.  

If you have a specific Workspace that caused the issue you had, I'd be interested to know the results of (1) expanding the control bar and then (2) recalling the same problematic workspace.  Not sure if you get the same results as I do. 

Edited by User 905133
(4) To add an addendum about success reproducing the problem I described. (3) To add some possibly related screen shots (2) addenda added (1) to add info about my experiences with something similar
  • Like 1

Share this post


Link to post
Share on other sites
18 hours ago, User 905133 said:

Have you tried Expanding the Control Bar?  [right click on control bar]

A month or so ago I had something like what you have.  I have not tested it consistently to be able to report it as a possible bug, but I seem to recall the problem happened when I had a collapsed control bar [just vertical modules like you have on the right side] and then switched something. Not sure if it was triggered by switching screensets, opening up a different project, switching to a different workspace, or what. But it looks like what you have.

Basically it seemed to me that the state of the Control Bar [collapsed or expanded] was not being stored or loaded properly or something else affected the collapses/expanded state.

I had totally forgotten about that issue, but I'd be interested to know if expanding the control bar solves it.  If so, maybe we can figure out some consistent steps to reproduce it. 

Addendum: I think I remembered where I was when trying to sort this out.  I will have to find the screen shots I took trying to document the oddity.

Also, which version of Cakewalk are you on?  I was unable to reproduce the problem and am wondering if no longer happens in 2019.11 build 63.

SCREEN SHOTS (from end of November):  I believe the top two might be the same problem you have here.  The first one is from Cakewalk rebooted [start up; project not yet loaded]. The second one shows the Control Bar after a project was loaded. The third one shows the expanded [uncollapsed] Control Bar.

image.png.cfb4c79d5e1776d3803cd408864f6fda.png

Good news: it might be reproducable--from an open project with a collapsed Control Bar, I switched to my "Staff Entry Plus" Workspace and got this:

image.thumb.png.1a933cdda07c4424bba6dd567330327a.png

ADDENDUM (a few hours after the above): More good news: I am getting this oddity repeatedly and have been documenting the steps to report as a possible bug in hopes Staff can reproduce it.  

If you have a specific Workspace that caused the issue you had, I'd be interested to know the results of (1) expanding the control bar and then (2) recalling the same problematic workspace.  Not sure if you get the same results as I do. 

Thanks for the report. That definitely shouldn't happen! I'll get it logged and hopefully fixed in the next release.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
4 minutes ago, Ben Staton said:

Thanks for the report. That definitely shouldn't happen! I'll get it logged and hopefully fixed in the next release.

Thanks for looking into this!!!!

  • Like 1

Share this post


Link to post
Share on other sites

User 905133! You're the best!

Your first suggestion got me over the hump.  I figured it was something 'easy' --  but there've been a lot of changes to absorb [I jumped from 8.6 to X3] and I kept stabbing around looking for something. Who'd a thunk a simple right-click would have got me there! 😌 

I'll see if I can document more about the situation and post it here if appropriate. 

Also, many thanks to Ben for passing this issue along!
 

ADDENDUM: After saving the named workspace after expanding the control bar, the project opened back up as expected/desired. Previously, though, I had noticed that the problem seemed to be one of the 'desktop' area having 'crept up' to cover the bottom of the control bar. (IOW, it appeared the 'desktop' had a higher Z-index level than the control bar in the display stack and was partially obscuring it.)

Edited by TK Major
  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...