Jump to content
Sign in to follow this  
lychee

Is Cakewalk dont love my machines?

Recommended Posts

Hello

As said in another post, believing that my audio interface was not working (motu 828 mk3), I was making sound with the internal card of my motherboard and asio4all.
But I discovered that the problem came from Something else, so I put my Motu back in function, but now I'm having a new problem.


I try to configure my machine (core I7 4790k, 16gb of ram) and my interface with Cakewalk, but it's hard for me to have a clean sound without parasites.
The only times I get a correct sound is when I has turn off the management of multi core.
I do not understand, I feel that everything worked better with the sound of the motherboard than my professional interface.
Does this come from the Motu or is my core I7 no longer able to make Cakewalk work properly, or is this Cakewalk itself?


I don't know what to do, I think it's Cakewalk the culprit and I'm about to quit the adventure with this DAW that I use for decades, so please prove me that I'm wrong and reconcile me with my DAW.

 

Best regards.

Share this post


Link to post
Share on other sites

If you still have ASIO4ALL installed - You might want to try uninstalling it, and then check your driver settings in Cakewalk, to make sure everything is set correctly for your other audio interface, and see if that helps any.

Also - after trying the above - you might consider seeing if your issues go away when you bypass any effects that are loaded into your project - you can do this by simply hitting the letter 'E' in your project, and that will toggle on/off any effects loaded into the project.  If your issues go away with the effects bypassed, then you will want to see which one or more of your loaded effects (in the project - not all the ones installed on your computer), are causing your issues.  After testing with the effects bypassed, if you hit 'E' again, the effects will once again be available in the project.

Bob Bone

Share this post


Link to post
Share on other sites

I run two 2408mkii interfaces on a PCIe-424 card, and they work beautifully at very low buffer sizes.

In addition too uninstalling ASIO4All, I recommend you go into Preferences > Audio > Configuration File, and click Reset Config to Defaults. This makes a backup of your AUD.INI  file, and replaces it with a default one. Then verify Playback and Record Timing Masters and other audio settings.

If problems persist, you should check your system's  DPC Latency:  https://www.resplendence.com/latencymon

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...