Jump to content
Jon Gottlieb

How do i fix this problem?

Recommended Posts

Hey guys and girls! 
 

I've started to really love the cakewalk since I've made it work optimally. However, I stumbled upon a new problem. Every time I listen to a mix and want to change something in let's say compressor or another effect, I can do nothing. the mix just plays and I have to wait until it's done. Do you have any ideas on how to fix it? It is wildly annoying.

My computer:

8 Gb ram
Intel Core i5-7400 3.00GHz
64-bit
Windows 10

Share this post


Link to post
Share on other sites

I assume the clicking sound is you hitting some key on your PC keyboard repeatedly, not something in the audio stream, correct?  Are you trying to stop the tranport with Spacebar? You can tweak plugins without stopping the transport, but  that's somewhat beside the point if you can't stop the tranport for other reasons.

Do the stop/play/pause buttons in the transport module work?

Is this with all projects, or just this one?

What interface, driver mode (ASIO, WDM, WASAPI), and buffer size?

Share this post


Link to post
Share on other sites

Hello David. 
Yeah, the clicking sound is from my keyboard, to show you that i can't do a thing in the DAW. 
I have this problem with all projects that i make in Cakewalk.
My interface is a Behringer UMC1820, im using ASIO and a buffersize on 11.6 msec.

hej.PNG

Share this post


Link to post
Share on other sites

It seems like it stops 1 to 2 seconds after i hear the first click. Depending on your PC's power and hard drive, it can take a second for it to stop. 

Also, when you click 10 times in 1 seconds, like a machine gun, you can be overloading some things in the PC. Its not good to do that in my opinion.

Share this post


Link to post
Share on other sites

Have you tried lowering your latency ? It appears your roundtrip is almost 29 MS. This is high and may produce sluggish results.

  • Like 1

Share this post


Link to post
Share on other sites

This sounds very similar to the issue with the Realtek ASIO drivers, which make the keyboard & mouse unresponsive due to memory leak issues.

Does the same thing happen if you change to WASAPI? 

 

Share this post


Link to post
Share on other sites
21 minutes ago, chuckebaby said:

Have you tried lowering your latency ? It appears your roundtrip is almost 29 MS. This is high and may produce sluggish results.

i tried it, it dosent work. :/ 

Share this post


Link to post
Share on other sites
1 minute ago, pwalpwal said:

That it's not always obvious when something is in focus versus selected, sometimes s it takes two clicks

Okay, but where can i find it? 

Share this post


Link to post
Share on other sites

Looking at you video it looks to me that Cakewalk is not the current app on your desktop.  There may be another window hidden by Cakewalk that needs a response from you. Minimize CW and check what is under under it. Or move it out of the way. 

Share this post


Link to post
Share on other sites
1 hour ago, John said:

Looking at you video it looks to me that Cakewalk is not the current app on your desktop.  There may be another window hidden by Cakewalk that needs a response from you. Minimize CW and check what is under under it. Or move it out of the way. 

Or hold Alt while pressing Tab to cycle through open windows.

  • Thanks 1

Share this post


Link to post
Share on other sites
2 hours ago, msmcleod said:

This sounds very similar to the issue with the Realtek ASIO drivers, which make the keyboard & mouse unresponsive due to memory leak issues.

Looking at the second video, I have to agree this looks like some sort of driver or hardware conflict causing keyboard/mouse input not to be registered when the Behringer is using the USB port to stream audio. I would try moving the interface to a different port. Make sure drivers are current,  use generic Windows mouse and keyboard drivers if you aren't and you can, and maybe Google for this issue with Behringer intefaces on the web at large.

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, slartabartfast said:

Or hold Alt while pressing Tab to cycle through open windows.

I don't know if a child window is going to show up that way. 

Share this post


Link to post
Share on other sites

Open Youtube and play a video. Press the space bar. Does it start an stop the video? How about Windows Media Player. If it doesn’t work in those apps, then it’s  not gonna week in Cakewalk.  If it does work, then it is a Cakewalk issue. Is there a reset option in CW?

Share this post


Link to post
Share on other sites
8 minutes ago, TVR PRODUCTIONS said:

Open Youtube and play a video. Press the space bar. Does it start an stop the video? How about Windows Media Player. If it doesn’t work in those apps, then it’s  not gonna week in Cakewalk.  If it does work, then it is a Cakewalk issue. Is there a reset option in CW?

It works on YouTube, Windows Media player and all other places. But not in cakewalk. I might think it is a issue in the daw, i just can't troubleshoot it.

Share this post


Link to post
Share on other sites

Media Player and browsers are not going to be using ASIO if they're even using the Behringer for output. Are they, or do they use onboard sound? I recommend leaving your onboard audio enabled as the default device for Windows audio, and reserving the ASIO audio interface for Cakewalk.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...