Jump to content
Pascal Auger

Tempo change problem.

Recommended Posts

hi, i made a video to show better what im talking about, because my english isn't my 1rst language.
is there a way to get the "tempo change" back like before please?  i never had this problem before.
when i change tempo, all the work with tracks is changed. make no sense at all. it should have something to put this function on or off. ty
i also noticed "the vertical white line who follow playback" is now moving steady when tempo change,
old versions, that line was accelerating or slowing depending the tempo.

my video:


someone else video where we see this problem wasnt there before:

 

Edited by Pascal Auger

Share this post


Link to post
Share on other sites
8 minutes ago, Pascal Auger said:

i also noticed "the vertical white line who follow playback" is now moving steady when tempo change,

Maybe because the tracks themselves  are changing in length.

Also you have audio that looks like the 'groove clipping' has been enabled to it and the other video is MIDI. 2 different things.

MIDI follows project tempo and audio doesn't.

  • Thanks 1

Share this post


Link to post
Share on other sites

It's not clear from the video exactly what the issue is, but I've tried out a few scenarios of changing project tempo / inserting tempo changes in projects and everything is working as expected for me.

Unless you've got stretch to tempo enabled, then the audio clips will look different when you change tempo. This is because the audio hasn't changed, but the time line for everything else has. 

For example,  4 bars of audio at 120bpm is exactly 8 seconds long. Changing the tempo to 60bpm, means the time at the start of bar 5 is now 16 seconds, however the audio remains unchanged at 8 seconds, so it appears as if it's changed. In fact, the audio hasn't changed (i.e. it's still 8 seconds long) - it's everything else that has :

image.png.6554de066be8d30beb3302f8150c1fc9.png

 

  • Thanks 1

Share this post


Link to post
Share on other sites
5 minutes ago, Pascal Auger said:

msmcleod

so the only way to not lose all the job i made, is to bounce them all? maybe bounce offline to make sure not losing audio quality?

There should be no changes in audio quality at all - the audio should be exactly as it was. It just looks zoomed out if the tempo is set to a slower amount.

  • Thanks 1

Share this post


Link to post
Share on other sites
3 minutes ago, msmcleod said:

There should be no changes in audio quality at all - the audio should be exactly as it was. It just looks zoomed out if the tempo is set to a slower amount.

humm, i mean "same as online", theres no change in audio, but i can't choose "same as online" :(
before we could choose that option. its there but can't choose it lol. grrr

Share this post


Link to post
Share on other sites

@Pascal Auger - sorry, just realised what your issue is here.

You're saying that the times for your automation has changed, because your tempo has? 

The way to get around this is to set your automation time base to absolute on your audio tracks:

image.png.cecd40bc4a505ebac5963d4b78ee2727.png

Note: This needs to be done before you change your tempo.

  • Great Idea 1

Share this post


Link to post
Share on other sites

i didnt talk about the automations but the fadeins fadeouts, aligning clips to clips manually.
but u made me realised automations is affected too, dam...both ways musical or absolute, when i change tempo, automations are screwed... sorry language limited, dunno how to say it. 
what a pain in the...

Edited by Pascal Auger

Share this post


Link to post
Share on other sites
10 minutes ago, Pascal Auger said:

i didnt talk about the automations but the fadeins fadeouts, aligning clips to clips manually.
but u made me realised automations is affected too, dam...both ways musical or absolute, when i change tempo, automations are screwed... sorry language limited, dunno how to say it. 
what a pain in the...

As long as the automation time base is set to absolute, then tempo changes won't affect them.

As fades are tied to the clips, you need to make sure the clip's time base is set to absolute to make them immune to tempo changes:

image.png.1d8ff5942031c8996804eb648a4d8405.png

  • Thanks 2

Share this post


Link to post
Share on other sites

it work, so... i need to put (clip) "absolute" on all clips in projet +  (track) "automations" "absolute" also?
seems working.... wow thanks man :) 
why they put it all on "musical"...
is there a way to put it all on absolute by default?

Edited by Pascal Auger

Share this post


Link to post
Share on other sites

ok i tested and, "clip absolute", at least clips stay together. thats good. 
and automations stay at the same place (mesures) but don't follow clips (waves).
at least an improvement here.
but "track automations absolute"... nothing change. would be cool automations stick with clips (waves).
anyway automations are not big deal. at least clips stay together :) tx a lot.

Edited by Pascal Auger
  • Like 1

Share this post


Link to post
Share on other sites

Appreciate all the replies/info/tutorials here as I just posted this yesterday...

 

Edited by Gary Shore

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...