Jump to content
4th Eden

CbB crashing..

Recommended Posts

Im at the end of my tether...hours reinstalling all my vsts (libraies) and now on my new PC Cakewalk will not run... It loads sometimes and other times gets to Preparing Project and just quits out. Ive also tested this with Platimun...does the same thing. So this must be a Win10 issue?

 

Any help would be appriciated...

Share this post


Link to post
Share on other sites

Seems that Breverb could be an issue...

 

Faulting application name: Cakewalk.exe, version: 25.11.0.54, time stamp: 0x5ddc2e14
Faulting module name: BREVERB 2 Cakewalk-64.dll, version: 2.0.10.0, time stamp: 0x50b62c1c
Exception code: 0xc0000417
Fault offset: 0x00000000000b189c
Faulting process ID: 0xd48
Faulting application start time: 0x01d5aa3d4b93fe6b
Faulting application path: D:\Cakewalk\Cakewalk Core\Cakewalk.exe
Faulting module path: d:\vstplugins\BREVERB SONAR\BREVERB 2 Cakewalk-64.dll
Report ID: abda1be2-9fed-45c0-a0a4-7b29252dcf66
Faulting package full name: 
Faulting package-relative application ID: 

Share this post


Link to post
Share on other sites

The path to BREVERB looks odd to me.

Here's mine;

C:\Program Files\Cakewalk\Vstplugins\BREVERB SONAR\BREVERB 2 Cakewalk-64.dll

BREVERB works fine for me.

Maybe a complete reinstall with the default paths??

Share this post


Link to post
Share on other sites

Looking at the fault report, it seems the whole application is  installed on a secondary Drive (D) and not the primary OS Drive (C). 

Share this post


Link to post
Share on other sites

it shouldn't matter where the vst is installed (c drive, d drive, f, g h, ...)

it is also good practice to put your VSTs outside the "program files" folder hive, as that folder hive has extra security which can cause issues (I'm still suprised the main daws still default to this)

having said that, breverb does look like the issue - is it an existing poroject or inserting it into a new project?

  • Like 1

Share this post


Link to post
Share on other sites

ive planned this to get vstplugins off the C drive..however, if this causes Breverb to have issues and is 'hard wired' to the defualt then ill give it a go.. ive removed Breverb for the moment until I can sort out other crashing issues..for the record the C drive is an m.2 drive (500gb)  my D drive is a 1TB ssd

1 hour ago, pwalpwal said:

it shouldn't matter where the vst is installed (c drive, d drive, f, g h, ...)

it is also good practice to put your VSTs outside the "program files" folder hive, as that folder hive has extra security which can cause issues (I'm still suprised the main daws still default to this)

having said that, breverb does look like the issue - is it an existing poroject or inserting it into a new project?

hi..these are old projects of mine where Breverb is mt goto vreverb plugin..tbh...I use it alot...

Share this post


Link to post
Share on other sites
9 hours ago, DeBro said:

Looking at the fault report, it seems the whole application is  installed on a secondary Drive (D) and not the primary OS Drive (C). 

thats corretc..all vsts are away from the C drive..this is just doing OS activties..vstplugins folder is on my D drive an SSD..why should this be an issue? 

Share this post


Link to post
Share on other sites

"Whole application," I was referring to Cakewalk By BadLab itself. This is what the fault report indicates:

Faulting application path: D:\Cakewalk\Cakewalk Core\Cakewalk.exe

I think that to avoid hiccups with your programs, they should be installed on the primary OS drive (C). That's the normal procedure. The VSTs can be place on the secondary drive (D) yes, as how I have mine configured. The exception is VST3 which by default is always installed on the (C) drive.

 

 

Edited by DeBro

Share this post


Link to post
Share on other sites

D:\Cakewalk\Cakewalk Core\Cakewalk.exe is what crashed, but it was caused by d:\vstplugins\BREVERB SONAR\BREVERB 2 Cakewalk-64.dll

nothing to do with where cakewalk itself (or the faulting plugin) is installed

Share this post


Link to post
Share on other sites

My SONAR Breverb is a higher version number than your crash (mine is 2.1.13.0)

--a-- W32  DLL   -        2.1.13.0 shp  6,089,728 11-08-2018 breverb 2 cakewalk-64.dll

I think you may need to update this plugin.  I doubt the location has anything to do with the crash.  Cakewalk doesn't care where the plugin is really (except for finding it/using it which it clearly is doing)

 

  • Like 1

Share this post


Link to post
Share on other sites
6 minutes ago, Matthew Sorrels said:

My SONAR Breverb is a higher version number than your crash (mine is 2.1.13.0)

--a-- W32  DLL   -        2.1.13.0 shp  6,089,728 11-08-2018 breverb 2 cakewalk-64.dll

I think you may need to update this plugin.  I doubt the location has anything to do with the crash.  Cakewalk doesn't care where the plugin is really (except for finding it/using it which it clearly is doing)

 

its the one from the boutique suite.. so yes, i guess its not the most recent.. did you get the update from Overloud site?

Share this post


Link to post
Share on other sites
1 hour ago, pwalpwal said:

D:\Cakewalk\Cakewalk Core\Cakewalk.exe is what crashed, but it was caused by d:\vstplugins\BREVERB SONAR\BREVERB 2 Cakewalk-64.dll

nothing to do with where cakewalk itself (or the faulting plugin) is installed

im not sure why having this on another drive should cause issue, but to try and troublshoot, as you suggest, ive relocated all back to default C path

 

Share this post


Link to post
Share on other sites

The Overloud one is 2.1.12.0, the Cakewalk installed one I have is 2.1.13.0

I actually have both but CbB loads it's 2.1.13.0 version instead of the one in my common VST folder.  That one is the version they made available when Cakewalk died.  I guess I shouldn't have two of them.  But both of them are higher versions than the one of yours that is crashing.  So I'd start there.

Share this post


Link to post
Share on other sites
10 minutes ago, 4th Eden said:

its the one from the boutique suite.. so yes, i guess its not the most recent.. did you get the update from Overloud site?

Did you own Platinum ? and if so did you get the free "Unlocked DAW version from Overloud" when Gibson shut down ?

I know that was causing some issues with users previously.

Share this post


Link to post
Share on other sites
8 minutes ago, 4th Eden said:

im not sure why having this on another drive should cause issue, but to try and troublshoot, as you suggest, ive relocated all back to default C path

 

I didn't suggest that, I suggested that it wouldn't be an issue

  • Like 1

Share this post


Link to post
Share on other sites
7 minutes ago, chuckebaby said:

Did you own Platinum ? and if so did you get the free "Unlocked DAW version from Overloud" when Gibson shut down ?

I know that was causing some issues with users previously.

Ive contacted Overloud... Im not sure if I got an unlocked version tbh..such a while ago..Cakewalk suppoort say there is the latest version if CbB is downloaded ..maybe i need to uninstall CbB then reinstall..

 

Share this post


Link to post
Share on other sites
3 minutes ago, pwalpwal said:

I didn't suggest that, I suggested that it wouldn't be an issue

sorry, so lots of comments... anyway..its on the C drive now...

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...