Jump to content
kzmaier

Smart Tool on track with multiple takes. SOLVED

Recommended Posts

I'm having trouble with the Smart tool on tracks with multiple clips/takes.  I want the edit tool to do a crop clip but where ever I move the mouse I get the cross-fade or crop abutting clips icons.  I prefer to keep my clips in one piece (clip = good take) so I work in sound on sound mode.  This seems to have changed in 07/09 versions.   I do not see how to correct this behavior.  Any suggestions are welcome.

PS. I have not updated to 11/2019 as of yet.

Thanks,

Edited by kzmaier
SOLVED

Share this post


Link to post
Share on other sites

I havne't used this gesture enough to know if it was any different before 19.07, but here's what I'm seeing in 19.11, and it mostly agrees with the documentation.

- With the Smart tool in lanes, I can get the crop tool but the hotspot is extremely small and hard to hit - just in from the clip border in a narrow band in the upper half. 

- The Ref. Guide shows the whole zone along the boundary between the clips is devoted to moving the split point except at the top where you get the fade tool and in the bottom half where you get the Comp tool (if enabled).

- It's not documented AFAIK, but I found that disabling the Comp tool function of the Smart tool gives you the crop tool near the boundary in the lower half of the clip (same as what you get in the parent track with lanes collapsed).

- Switching to the Edit tool gives a much bigger hit zone for cropping and works fine.

https://www.cakewalk.com/Documentation?product=Cakewalk&language=4&help=Tools.04.html

Edited by David Baay

Share this post


Link to post
Share on other sites

Thanks David, I will give this another try.  Was rather frustrating.  This must have changed somewhere along the path.

 

Still a big fan of the Cake!!!  Just lacking time with the studio, playing out more than in these days.

Share this post


Link to post
Share on other sites

Came across this in 2019.09 update,  I wonder if this is where things changed???  The crop zone was not working as I expected.

https://www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=NewFeatures.11.html

New key modifiers for edits in Take lanes

CTRL+ALT+drag adjusts a single crossfade

Hold SHIFT and drag a clip edge to crop an individual clip

Holding SHIFT on Comp track (lanes collapsed) now allows for adjusting split location across lanes

Share this post


Link to post
Share on other sites
Posted (edited)

I'm sorry to bring this up again ... but still having this issue.  I just want to crop one clip in a track with multiple takes.  Note the clip start, lines up with other clips in different takes.  I tried using the smart tool filter option???  I'm using sound on sound record mode.  Is this just me???  Maybe its an OCD thing;)

Running latest version of Cakewalk.

 

Edited by kzmaier

Share this post


Link to post
Share on other sites
1 hour ago, kzmaier said:

I'm sorry to bring this up again ... but still having this issue.  I just want to crop one clip in a track with multiple takes.  Note the clip start, lines up with other clips in different takes.  I tried using the smart tool filter option???  I'm using sound on sound record mode.  Is this just me???  Maybe its an OCD thing;)

Running latest version of Cakewalk.

 

Does it not work for you to hold SHIFT while dragging the single clip start edge on the lane you want? Otherwise, holding ALT while mousing to the upper half of the chosen clip and then clicking to split just that clip at that point also now works. 

These are operable on my latest build version (2020.1, build 28), anyway.

Share this post


Link to post
Share on other sites
Posted (edited)

I tried shift and alt when the wrong tool was shown.  Will try moving the cursor around more???

Edited by kzmaier

Share this post


Link to post
Share on other sites
Just now, kzmaier said:

I tried shift and alt when the wrong tool was shown.

What's the "wrong tool" ?  

It works (the SHIFT and ALT options) as expected with the Smart Tool 

Share this post


Link to post
Share on other sites
Posted (edited)

Well.... what happens when you press SHIFT or ALT with the  Smart Tool selected??

SMART Tool.png

Edited by winkpain

Share this post


Link to post
Share on other sites
Posted (edited)

Its me, I was hitting ctl and alt when trying to get the crop tool.  Forgot to use the shift key...

If anyone else is having this problem, USE the shift key!!

Oh the shame...

How do I mark this as solved?

Edited by kzmaier

Share this post


Link to post
Share on other sites
18 minutes ago, kzmaier said:

How do I mark this as solved?

I believe just editing your original post and put ting "[SOLVED]" in the title will work. Glad you figured it out. No shame! There are SO many permutations of incorrect possibilities, and sharing the process here is why we come, or some of us anyway.

Share this post


Link to post
Share on other sites
39 minutes ago, kzmaier said:

Oh the shame...

no, no shame, there's a whole bunch of stuff that's not intuitive

/enjoy

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...