Jump to content
Sign in to follow this  
schnibbelkram

Midi in Problems with Hardware Synthies

Recommended Posts

Hey guys,

I own a Minilogue XD and a Monologue. I have a Steinberg UR 22 Interface. Both Synthies don`t send midi in to cakewalk , neither via usb or when connected via a midi cable with the interface, so i thought this would be a Korg (driver) problem. 2 Days ago i got a Roland alpha juno 1  - and the same problem appeares. No midi signal received by cakewalk. it works the other way around though with all of my modules/rack mount synth ( Prophet 08, Kawai K1+K4 , Roland U220, Korg M3R)  ; i can send midi to them via cakewalk  (but with some anoying latency issues). Try to find an answer online ,but did not find anything. Any ideas ? I know i have to enable/check them in "midi devices", but when connected via interface, it`s the interface that needs to be checked, and of course it is.

 

Edited by schnibbelkram

Share this post


Link to post
Share on other sites

Is this just a Cakewalk problem or it occurs with other applications? Download MidiOx to confirm that your keyboards are sending to Windows and being recognized and to confirm the channel they are sending on.  Most commonly this problem occurs because you have not configured Cakewalk to recognize these sources as MIDI inputs. In the case of the interface, then the input to the MIDI ins of the interface is generally hidden from Cakewalk, so the interface MIDI out should be the Cakewalk MIDI in regardless of which keyboard is sending to the interface. The other common issue, and one that is suggested by the fact that you can send MIDI out from Cakewalk is that the channel the MIDI in (keyboard via USB or interface) is not the one that your track is set up to receive in Cakewalk. 

Share this post


Link to post
Share on other sites

No, the interface appears in midi devices and is checked, as i wrote in my post. The Interface is also set as midi in and out to the track. i don`t use any othr daws but cakewalk.

Share this post


Link to post
Share on other sites

Is Cakewalk set to use UWP for MIDI ? If so, try setting it to MME.

You'll need to ensure no projects are loaded to change this setting:

image.png.bfa909a49e3d05429267448fda2de753.png

Share this post


Link to post
Share on other sites

Well...it kind of sounds like midi thru is used instead of midi out from the keyboard played.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...