Jump to content
  • 0
Michael McBroom

Can't hear audio, what am I doing wrong?

Question

I just bought a Behringer XR12 digital mixer and am still getting used to everything after running a Mackie 1202 VLZ Pro for many years. So I finally get it hooked up where I'm getting audio to register on the VUs at Cakewalk at least. Arm the track and record, and I get bumps in the playback track as the meters bounce around somewhat. But then when I go to playback, I'm getting nothing. I checked to make sure my audio outs were set correctly. They were; they are and they work just fine when I play my Cakewalk projects or audio files. And, no, I haven't muted the track by accident.

So I'm overlooking something somewhere and I just don't know what it is. Can you point me to what I might have overlooked? Thanks.

Edited by Michael McBroom

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Okay after poking around some, I found the problem, but I really don't understand this one. I just tried my sound card's 3-4 outs and all of a sudden I have sound. My sound card comes with a lightweight piece of mixer software that only lets you do so much. My choices for 3-4 out were 1-2 ins (which is correct, that's what the Behringer is physically set for; its mains are plugged into the Omni I/O's 1-2 ins) and 3-4 ins. But neither of these settings worked. I tried the next setting, which was "sw rtn" -- software return, whatever that means -- I'll have to look in the manual. And this setting works. It produces sound. So now that I got 3-4 working, I turned to 1-2 to see if I could get anything out of them. Well, 1-2 ins and 3-4 ins didn't work with it either, and neither did sw rtn -- wtf? Why does it work with 3-4 out and not 1-2out? But fortunately 1-2 out has an additional setting: "mixer." And it works. Again, why, I'm wondering, do 1-2out get a "mixer" selection and 3-4out don't? So now I'm getting sound output from both 1-2 and 3-4. Just kinda weird how I had to do it. And because I'm using  a mic for this first test, only one track works with each pair.

I don't understand why my mixer is configuring things this way and I may never. Just as long as I know what it's up to, I reckon that's good enough for me.

 

Edited by Michael McBroom

Share this post


Link to post
Share on other sites
  • 0

1. Try making sure those outs are enabled in device manager.  Control Panel/ hardware and sound/ device manager. Set as default. (I have windows 8.1)

2.  Look in DAW. Edit/preferences/ driver settings/ at bottom hit large tab that says ASIO Panel 

3. Also in driver settings area of preferences, make sure your Ins and Outs are assigned correctly.  

4.  While you do all that, make sure all sample rate and bit depth matches.  PC, and DAW preferences both read 44.1 /24 bit, or whatever you normally use.

What happen to all the old cakewalk forum computer geniuses? Hopefully theyll chime in if that doesnt work.

Edited by Tony Macchio

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...