Jump to content
Sign in to follow this  
RBH

Mercury theme ( Default ) - Gui request

Recommended Posts

I have an issue in the track view when editing clips fade. It's very difficult to re-grab a fade node because the angled line is dark against the dark waveform background. It becomes white when zoomed close - but at nominal zoom level it's pretty much invisible.

Share this post


Link to post
Share on other sites

I hear ya. I have trouble with the contrasty-ness myself and usually run with a user-created theme and tuned colors.

I'll assume that you've explored the excellent user-created themes? If not, there are some amazing ones available. Also, the people in the Themes sub forum are helpful when it comes to things like tuning color settings.

https://discuss.cakewalk.com/index.php?/forum/31-ui-themes/

Share this post


Link to post
Share on other sites
On 11/24/2019 at 8:32 PM, Starship Krupa said:

I hear ya. I have trouble with the contrasty-ness myself and usually run with a user-created theme and tuned colors.

I'll assume that you've explored the excellent user-created themes? If not, there are some amazing ones available. Also, the people in the Themes sub forum are helpful when it comes to things like tuning color settings.

https://discuss.cakewalk.com/index.php?/forum/31-ui-themes/

Yes- I've tried a number of them, some have some excellent attributes, but I keep finding little things such as what I posted about the Mercury theme above. Mercury seems to have the least number of issues for me so I circled back to it.  I have the theme editor and maybe I should have another go at tuning just this one  little issue.  My experience has been to fix one thing and create 3 new problems though.

  • Like 1

Share this post


Link to post
Share on other sites

Themesmanship can be a tricky business.

You can literally fix one thing and create 3 problems because when you adjust one single color, for instance, it may adjust the color in 4  locations, and those locations may not seem to have much to do with each other. I recently saw someone asking about which color to change for a text label, and it turned out to be the same color as for some slider controls in the Track View.

The tool was supposed to be in-house only originally, so there's some roughness around its edges. Wonderful thing to have, I must say, and my  candidate for Cakewalk's most underrated feature.

Share this post


Link to post
Share on other sites
On 11/24/2019 at 8:32 AM, RBH said:

It becomes white when zoomed close - but at nominal zoom level it's pretty much invisible.

I use Mercury, and can't replicate that behavior.  For me  the fade line remains white against a dark, unselected clip and black against a light, selected clip at all zoom levels. I'm guessing that what you're seeing is a characteristic of your particular combination of video monitor and display resolution/scaling.

 

Edited by David Baay

Share this post


Link to post
Share on other sites

I do have a few other unrelated graphics issues that crop up from time to time. I'm going to chock it up to a newerish graphics card on an old computer at this point. Thanks for confirming the appropriate behavior.

Edited by RBH

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...